

<!DOCTYPE html>
<html>
    <head>
        <title>Garda&iacute; find body of man in his 60s in house in Clane  - Kildare Now</title>
<meta name="description" content="The former chief executive of the disbanded suicide prevention charity Console was found dead in his home in Clane on Sunday evening. Paul Kelly was founder and..." />
<meta name="Keywords" content="kildare" />
<meta name="news_keywords" content="kildare" />
<meta name="sections" content="Home,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_20.ico?v=1554813846000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_20.ico?v=1554813846000" type="image/x-icon" />

<base href="https://www.kildarenow.com/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Garda&iacute; find body of man in his 60s in house in Clane "      >
<meta property="og:description" content="The former chief executive of the disbanded suicide prevention charity Console was found dead in his home in Clane on Sunday evening. Paul Kelly was founder and chief executive of Console which was shut down after a major scandal over how the charity was spending funds. In June 2016, it emerged Kell...">
<meta property="og:image" content="https://www.kildarenow.com/resizer/600/315/true/2019/03/25171844/Garda-Lantern-Gardai.jpg--garda_lantern_gardai.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.kildarenow.com/news/home/516711/gardai-find-body-of-man-in-his-60s-in-house-in-clane.html">
<meta property="fb:app_id" content="1209725075873351">
<meta property="twitter:title" content="Garda&iacute; find body of man in his 60s in house in Clane ">
<meta property="twitter:description" content="The former chief executive of the disbanded suicide prevention charity Console was found dead in his home in Clane on Sunday evening. Paul Kelly was founder and chief executive of Console which was sh...">
<meta property="twitter:url" content="https://www.kildarenow.com/news/home/516711/gardai-find-body-of-man-in-his-60s-in-house-in-clane.html">
<meta property="twitter:image" content="https://www.kildarenow.com/resizer/600/315/true/2019/03/25171844/Garda-Lantern-Gardai.jpg--garda_lantern_gardai.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.kildarenow.com/resizer/600/315/true/2019/03/25171844/Garda-Lantern-Gardai.jpg--garda_lantern_gardai.jpg" />
<meta itemprop="url" content="https://www.kildarenow.com/news/home/516711/gardai-find-body-of-man-in-his-60s-in-house-in-clane.html" />
<link rel="canonical" href="https://www.kildarenow.com/news/home/516711/gardai-find-body-of-man-in-his-60s-in-house-in-clane.html" /><meta property="articleID" content="516711">
    <meta property="datePublished" content="2020-02-11T16:17:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.kildarenow.com/news/home/516711/gardai-find-body-of-man-in-his-60s-in-house-in-clane.html","mainEntityOfPage":"https://www.kildarenow.com/news/home/516711/gardai-find-body-of-man-in-his-60s-in-house-in-clane.html","headline":"Gardaí find body of man in his 60s in house in Clane ","text":"The former chief executive of the disbanded suicide prevention charity Console was found dead in his home in Clane on Sunday evening. Paul Kelly was founder and chief executive of Console which was shut down after a major scandal over how the charity was spending funds. In June 2016, it emerged Kelly, his wife Patricia, and son Tim had run up credit card bills of almost €500,000 on items such as groceries, designer clothes and foreign trips. A Garda statement said today: \"Gardaí in Clane attended at a house in Alexandra Manor, Clane on Sunday night, 9th February, 2020. \"The body of a man (early 60s) was discovered and his body was removed to Naas Mortuary. \"A post mortem will be conducted in due course and a file will be prepared for the Coroners Court.\" Mr Kelly resigned from the charity shortly after the scandal broke, and it was wound down shortly afterwards. The Office of the Director of Corporate Enforcement (ODCE) had opened an investigation into the Console controversy, but to date no charges had been brought against any individuals. The State corporate watchdog previously secured a High Court order in July 2018 to allow investigators examine material on computers taken from the suicide counselling charity.","keywords":"kildare","articleSection":"Home","publisher":{"@type":"Organization","name":"Kildare Now","logo":{"@type":"ImageObject","url":"https://www.kildarenow.com/images/logos/20/logo_colored.jpg"}},"image":{"contentUrl":"https://www.kildarenow.com/resizer/-1/-1/true/2019/03/25171844/Garda-Lantern-Gardai.jpg--.jpg","url":"https://www.kildarenow.com/resizer/-1/-1/true/2019/03/25171844/Garda-Lantern-Gardai.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Senan Hogan "},"dateCreated":"2020-02-11T16:16:50Z","dateModified":"2020-02-11T16:23:29Z","datePublished":"2020-02-11T16:17:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 20;
virtualcmsPageInfo.domainId = 19;
virtualcmsPageInfo.channelName = 'KildareNow';
virtualcmsPageInfo.sectionId = 950;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'KildareNow';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.kildarenow.com';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Garda\u00ED find body of man in his 60s in house in Clane ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-02-11 17:17';
virtualcmsPageInfo.article.author = 'Senan Hogan ';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.kildarenow.com/news/home/516711/gardai-find-body-of-man-in-his-60s-in-house-in-clane.html';

</script>
<script type="text/javascript" src="https://www.kildarenow.com/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.kildarenow.com/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/327481562/iconic/kildarenow', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/kildarenow', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/kildarenow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/kildarenow', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/kildarenow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/kildarenow', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/kildarenow', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/kildarenow', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-65640343-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-65640343-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="221534442282-c75naoloi8mvqpih9kgvmqjfbdmrivhs.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.kildarenow.com/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.kildarenow.com/articolo.jsp?idarticolo=516711&amp=false';
      var fb_appId = '1209725075873351';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.kildarenow.com/articolo.jsp?idarticolo=516711&amp=false';
    </script>
    <script type="text/javascript" src="https://www.kildarenow.com/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kildarenow.com/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kildarenow.com/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kildarenow.com/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191798.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(883);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.kildarenow.com/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.kildarenow.com/css/style_site_20.css?v=1568123365000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.kildarenow.com/css/ico_article_standard_css.jsp?v=1574166669000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="kildarenow macrosection_kildarenow section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/kdn_header_css.jsp?v=1562600553000" /><div class="all_header">
    
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      
    
        
        
      
      
      
    <div class="container-fluid vc_header_print">
        <div class="container no_background">
            <div class="row">
                <div class="col-md-12">
                    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->    
    <div class="container-fluid vc_bg_01 vc_bb_10">
        <div class="container">
            <div class="row">
                <div class="spacer t_5"></div>
                <div class="col-md-4">
                    <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/KildareNow"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/KildareNow/"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

                </div>
                <div class="col-md-4 test">
                    <div class="vc_cont_box_date_forecast">
    <p class="date">11/02/2020 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
                </div>
                <div class="col-md-4 test">
                    


<div id="da135003-8149-4ef8-abb1-c42b03dc414e"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":20,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"516711","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#da135003-8149-4ef8-abb1-c42b03dc414e').html(data);
            $('#da135003-8149-4ef8-abb1-c42b03dc414e > div.login').unwrap()
        }
    });
    </script>
                    
                </div>
                <div class="spacer t_5"></div>
            </div><!--row-->    
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid kdn_header">
        <div class="container kdn_inner_header">
            <div class="row">
                <div class="col-md-12">
                    

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.kildarenow.com/">
          <img  alt="Home" title="Home" src="images/logos/20/logo_colored.jpg?v=1551441122000" />
        </a>
    </div>

                    <div class="spacer t_5"></div>
                </div>
            </div><!--row-->
        </div>
    </div>
    <div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    

        
                    <div class="menu vc_menu_header" id="box_f5b56d54-18f3-4cb3-88cb-44e6df24b1cf">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_950 index">
<a  href="https://www.kildarenow.com/"  ><span>Home</span></a>
</li>
<li class="news sezione_952 sezione">
<a  href="https://www.kildarenow.com/section/952/news"  ><span>News</span></a>
</li>
<li class="sport sezione_951 sezione">
<a  href="https://www.kildarenow.com/section/951/sport"  ><span>Sport</span></a>
</li>
<li class="election-2020 sezione_1099 sezione">
<a  href="https://www.kildarenow.com/section/1099/election-2020"  ><span>Election 2020</span></a>
</li>
<li class="features sezione_953 sezione">
<a  href="https://www.kildarenow.com/section/953/features"  ><span>Features</span></a>
</li>
<li class="obits sezione_955 sezione">
<a  href="https://www.kildarenow.com/section/955/obits"  ><span>Obits</span></a>
</li>
<li class="archive sezione_1086 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1086/archive"  ><span>Archive</span></a>
</li>
<li class="epaper sezione_1008 sezione">
<a rel="nofollow" href="http://epaper.kildarenow.com" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
</ul>

                    </div>
    
                    
<div class="cerca vc_search_horizontal" id="cerca17b11130-474e-4cda-aaf3-3aa84c45d17e" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="20" />
            
            <input type="hidden" name="idcanalericerca" value="20" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca17b11130-474e-4cda-aaf3-3aa84c45d17e input[name="q"]').example('|');
      
      $('#cerca17b11130-474e-4cda-aaf3-3aa84c45d17e form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca17b11130-474e-4cda-aaf3-3aa84c45d17e input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
</div>
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/kildarenow_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1717);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.kildarenow.com/section/949/kildarenow">KildareNow</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_950 home">
                                <a href="https://www.kildarenow.com/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Garda&iacute; find body of man in his 60s in house in Clane </h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Senan Hogan " src="resizer/45/45/true/1581437667469.jpg--.jpg?1581437667000" alt="Senan Hogan " height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Senan Hogan </p></div><p itemprop="datePublished" class="data_articolo data">11 Feb 2020</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">editor@kildarepost.com</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 60a8f43d-d21e-49d9-bcf3-ca170d57c35a">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.kildarenow.com/news/home/516711/gardai-find-body-of-man-in-his-60s-in-house-in-clane.html" data-text="Garda&iacute; find body of man in his 60s in house in Clane " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_104b942c-83da-4d59-9f76-577f87892247">                
            <meta itemprop="thumbnailUrl" content="https://www.kildarenow.com/resizer/750/563/true/2019/03/25171844/Garda-Lantern-Gardai.jpg--garda_lantern_gardai.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Garda Lantern Gardai" src="resizer/750/563/true/2019/03/25171844/Garda-Lantern-Gardai.jpg--garda_lantern_gardai.jpg" alt="Garda Lantern Gardai" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 516711 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The former chief executive of the disbanded suicide prevention charity Console was found dead in his home in Clane on Sunday evening.</p> 
<p>Paul Kelly was founder and chief executive of Console which was shut down after a major scandal over how the charity was spending funds.</p> 
<p><img src="https://www.kildarenow.com/upload/1581438087894.png" alt="" width="358" height="222" style="display: block; margin-left: auto; margin-right: auto;" /></p> 
<p>In June 2016, it emerged Kelly, his wife Patricia, and son Tim had run up credit card bills of almost €500,000 on items such as groceries, designer clothes and foreign trips.</p> 
<p>A Garda statement said today: &quot;Garda&iacute; in Clane attended at a house in Alexandra Manor, Clane on Sunday night, 9th February, 2020.</p> 
<p>&quot;The body of a man (early 60s) was discovered and his body was removed to Naas Mortuary.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>&quot;A post mortem will be conducted in due course and a file will be prepared for the Coroners Court.&quot;</p> 
<p>Mr Kelly resigned from the charity shortly after the scandal broke, and it was wound down shortly afterwards.</p> 
<p>The Office of the Director of Corporate Enforcement (ODCE) had opened an investigation into the Console controversy, but to date no charges had been brought against any individuals.</p> 
<p>The State corporate watchdog previously secured a High Court order in July 2018 to allow investigators examine material on computers taken from the suicide counselling charity.</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>



                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=kildare">kildare</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/516711/gardai-find-body-of-man-in-his-60s-in-house-in-clane.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="516711" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.kildarenow.com\/news\/home\/516711\/gardai-find-body-of-man-in-his-60s-in-house-in-clane.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_2f827ce9-972f-4f1f-bc36-7603f668a73b\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.kildarenow.com/news/home/516633/work-to-start-on-385-new-homes-in-42m-project-in-newbridge.html\"><img alt=\"Work to start on 385 new homes in &euro;42m project in Newbridge\" title=\"Work to start on 385 new homes in &euro;42m project in Newbridge\" src=\"https://www.kildarenow.com/resizer/340/191/true/1581424420496.JPG--.JPG?1581424420000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kildarenow.com/news/home/516633/work-to-start-on-385-new-homes-in-42m-project-in-newbridge.html\">Work to start on 385 new homes in \u20ac42m project in Newbridge<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.kildarenow.com/news/home/516600/punchestown-racing-postponed-again-due-to-snow-and-sleet-showers.html\"><img alt=\"Punchestown racing postponed again due to snow and sleet showers\" title=\"Punchestown racing postponed again due to snow and sleet showers\" src=\"https://www.kildarenow.com/resizer/340/191/true/1581421562610.jpg--.jpg?1581421562000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kildarenow.com/news/home/516600/punchestown-racing-postponed-again-due-to-snow-and-sleet-showers.html\">Punchestown racing postponed again due to snow and sleet showers<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.kildarenow.com/news/home/516590/good-news-as-well-known-kildare-bookstore-wants-to-expand.html\"><img alt=\"Good news as well-known Kildare bookstore wants to expand\" title=\"Good news as well-known Kildare bookstore wants to expand\" src=\"https://www.kildarenow.com/resizer/340/191/true/1581420128812.jpg--.jpg?1581420128000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kildarenow.com/news/home/516590/good-news-as-well-known-kildare-bookstore-wants-to-expand.html\">A new chapter for well-known Kildare bookstore as it seeks to expand<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.kildarenow.com/news/home/516567/death-notices-for-today-tuesday-february-11.html\"><img alt=\"Death Notices for today: Tuesday, February 11\" title=\"Death Notices for today: Tuesday, February 11\" src=\"https://www.kildarenow.com/resizer/340/191/true/1581416412595.JPG--.JPG?1581416412000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kildarenow.com/news/home/516567/death-notices-for-today-tuesday-february-11.html\">Death Notices for today: Tuesday, February 11<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_2f827ce9-972f-4f1f-bc36-7603f668a73b').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.limerickleader.ie/iconic/pageflip/swipe/limerickleaderco/20200208limerickleaderco" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.kildarenow.com/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.limerickleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20200208limerickleaderco" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.limerickleader.ie/iconic/shop/?testata=limerickleaderco" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.limerickleader.ie/iconic/newsstand/title/limerickleaderco" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="3f3fec7b-9578-4214-8d2a-9e50f31ff7f5"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null KildareNow vc_section_election-2020 vc_macro_section_kildarenow election2020 articolo cms_article "
           id="box_8eb71b25-989f-424e-a9f0-d39b3c4e4e4c"  articleid="515570"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/election-2020/515570/live-blog-kildare-votes-in-general-election-2020-ge2020.html"><img class="lazy" alt="LIVE BLOG: Kildare votes in general election 2020 #GE2020" title="LIVE BLOG: Kildare votes in general election 2020 #GE2020" data-original="https://www.kildarenow.com/resizer/81/57/true/1581242794642.jpg--.jpg?1581242796000"  width="81" height="57"></a>
			
			<p class="didascalia">The Punchestown count centre on Sunday</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/election-2020/515570/live-blog-kildare-votes-in-general-election-2020-ge2020.html">LIVE GENERAL ELECTION RESULTS: Kildare North and Kildare South count news from Punchestown #GE2020</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterleader vc_section_election-2020 vc_macro_section_leinsterleader election2020 articolo cms_article "
           id="box_9f463c9c-b141-4487-b913-e554bef65103"  articleid="515569"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterleader.ie/news/election-2020/515569/live-blog-kildare-votes-in-general-election-2020-ge2020.html"><img class="lazy" alt="LIVE BLOG: Kildare votes in general election 2020 #GE2020" title="LIVE BLOG: Kildare votes in general election 2020 #GE2020" data-original="https://www.kildarenow.com/resizer/81/57/true/1581242608744.jpg--.jpg?1581242610000"  width="81" height="57"></a>
			
			<p class="didascalia">The Punchestown count centre on Sunday</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterleader.ie/news/election-2020/515569/live-blog-kildare-votes-in-general-election-2020-ge2020.html">LIVE GENERAL ELECTION RESULTS: Kildare North and Kildare South count news from Punchestown #GE2020</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_94d828d0-3aa3-4718-bc56-daaf10b2455f"  articleid="516182"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/516182/kildare-kildare-mum-has-narrow-escape-on-school-run.html"><img class="lazy" alt="KILDARE: Kildare mum has narrow escape on school run" title="KILDARE: Kildare mum has narrow escape on school run" data-original="https://www.kildarenow.com/resizer/81/57/true/1581331170757.JPG--.JPG?1581331170000"  width="81" height="57"></a>
			
			<p class="didascalia">Damage to the car's mirror </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/516182/kildare-kildare-mum-has-narrow-escape-on-school-run.html">&quot;People are driving like lunatics&quot; - Kildare mum has narrow escape on school run</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_a1077e44-6112-4bbb-a85d-c198451486c7"  articleid="516318"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/516318/latest-outgoing-td-fiona-o-loughlin-concedes-defeat-in-kildare-south.html"><img class="lazy" alt="LATEST: Outgoing TD Fiona O'Loughlin concedes defeat in Kildare South" title="LATEST: Outgoing TD Fiona O'Loughlin concedes defeat in Kildare South" data-original="https://www.kildarenow.com/resizer/81/57/true/1581346999629.JPG--.JPG?1581346999000"  width="81" height="57"></a>
			
			<p class="didascalia">Putting a brave face on it: Fiona O'Loughlin accepts a hug from Sinn Fein's Reada Cronin</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/516318/latest-outgoing-td-fiona-o-loughlin-concedes-defeat-in-kildare-south.html">LATEST: Outgoing TD Fiona O'Loughlin concedes defeat in Kildare South</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_62cead99-22dd-471e-aa36-034853da8bd5"  articleid="516279"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/516279/naas-roads-policing-unit-detected-a-car-travelling-at-129kph-in-a-60kph-zone.html"><img class="lazy" alt="Naas Roads Policing Unit detected a car travelling at 129kph in a 60kph zone" title="Naas Roads Policing Unit detected a car travelling at 129kph in a 60kph zone" data-original="https://www.kildarenow.com/resizer/81/57/true/1581341122883.jpg--.jpg?1581341123000"  width="81" height="57"></a>
			
			<p class="didascalia">Pic courtesy of  Kildare Garda Division</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/516279/naas-roads-policing-unit-detected-a-car-travelling-at-129kph-in-a-60kph-zone.html">Naas Roads Policing Unit detected a car travelling at 129kph in a 60kph zone</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_0075a265-9830-493c-8fc6-ae3e89618fa0"  articleid="516167"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/516167/met-eireann-warns-snow-is-the-feature-of-the-weather-forecast.html"><img class="lazy" alt="snow met &eacute;ireann weather warning" title="snow met &eacute;ireann weather warning" data-original="https://www.kildarenow.com/resizer/81/57/true/1581329764737.jpeg--.jpeg?1581329764000"  width="81" height="57"></a>
			
			<p class="didascalia">File photo</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/516167/met-eireann-warns-snow-is-the-feature-of-the-weather-forecast.html">Met &Eacute;ireann warns snow is the feature of the weather forecast</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null KildareNow vc_section_obits vc_macro_section_kildarenow obits articolo cms_article "
           id="box_fd975c2a-588c-4544-93a2-51b5ebceafcc"  articleid="516132"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/obits/516132/co-kildare-obituaries-for-monday-10-february-2020.html"><img class="lazy" alt="Co Kildare Obituaries for Monday, 10 February, 2020" title="Co Kildare Obituaries for Monday, 10 February, 2020" data-original="https://www.kildarenow.com/resizer/81/57/true/1581326442209_1581326804.jpg--.jpg?1581326804000"  width="81" height="57"></a>
			
			<p class="didascalia">The late Joseph Canton, may he Rest in Peace amen.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/obits/516132/co-kildare-obituaries-for-monday-10-february-2020.html">Co Kildare Obituaries for Monday, 10 February, 2020</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null KildareNow vc_section_news vc_macro_section_kildarenow news articolo cms_article "
           id="box_f5f093f0-0957-4207-bb0c-5b960fe41316"  articleid="516339"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/news/516339/warning-about-fake-20-notes-circulating-in-newbridge-in-recent-days.html"><img class="lazy" alt="Warning about fake &euro;20 notes circulating in Newbridge in recent days" title="Warning about fake &euro;20 notes circulating in Newbridge in recent days" data-original="https://www.kildarenow.com/resizer/81/57/true/1581349045175.jpg--.jpg?1581349045000"  width="81" height="57"></a>
			
			<p class="didascalia">The fake &euro;20 notes have COPY on the back.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/news/516339/warning-about-fake-20-notes-circulating-in-newbridge-in-recent-days.html">Warning about fake €20 notes circulating in Newbridge in recent days</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_63163b2c-5c5d-4d2d-8d81-0e88355e5770"  articleid="516025"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/516025/first-count-results-for-kildare-north.html"><img class="lazy" alt="First count results for Kildare North" title="First count results for Kildare North" data-original="https://www.kildarenow.com/resizer/81/57/true/1580916724835.jpg--.jpg?1580916724000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/516025/first-count-results-for-kildare-north.html">First count results for Kildare North</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_658f89c4-76de-4790-827c-291901e27759"  articleid="516225"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/516225/trees-blocked-roads-in-kildare-as-storm-ciara-continues-to-blow.html"><img class="lazy" alt="Trees blocked roads in Kildare as Storm Ciara continues to blow" title="Trees blocked roads in Kildare as Storm Ciara continues to blow" data-original="https://www.kildarenow.com/resizer/81/57/true/1581336033006.JPG--.JPG?1581336033000"  width="81" height="57"></a>
			
			<p class="didascalia">The road between Millicent Crossroads and Digby Bridge. Photo: Rob Michael </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/516225/trees-blocked-roads-in-kildare-as-storm-ciara-continues-to-blow.html">Trees blocked roads in Kildare as Storm Ciara continues to blow</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_4ced4cf7-c014-4690-8fb5-7522868f572c"  articleid="516121"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/516121/general-election-2020-count-resumes-this-am-as-three-horse-race-in-kildare-south-continues.html"><img class="lazy" alt="GENERAL ELECTION 2020: count resumes this am as three horse race in Kildare South continues" title="GENERAL ELECTION 2020: count resumes this am as three horse race in Kildare South continues" data-original="https://www.kildarenow.com/resizer/81/57/true/1581327458473.jpg--.jpg?1581327458000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/516121/general-election-2020-count-resumes-this-am-as-three-horse-race-in-kildare-south-continues.html">GENERAL ELECTION 2020: count resumes this am as three horse race in Kildare South continues</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_511500a2-18a8-4ffe-a166-4422c9298fdd"  articleid="516246"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/516246/general-election-2020-tense-battle-for-the-final-seat-in-kildare-south.html"><img class="lazy" alt="GENERAL ELECTION 2020: Tense battle for the final seat in Kildare South" title="GENERAL ELECTION 2020: Tense battle for the final seat in Kildare South" data-original="https://www.kildarenow.com/resizer/81/57/true/1581338418112.JPG--.JPG?1581338418000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/516246/general-election-2020-tense-battle-for-the-final-seat-in-kildare-south.html">GENERAL ELECTION 2020: Tense battle for the final seat in Kildare South</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" data-height="400" href="https://twitter.com/KildareNow?ref_src=twsrc%5Etfw">Tweets by KildareNow</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(1715);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/kdn_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.kildarenow.com/">
          <img  alt="Home" title="Home" src="images/logos/20/logo_white.jpg?v=1551441127000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-6">
                
        
                    <div class="menu vc_menu_footer null" id="box_2f97bd8f-04df-4885-81c2-1f9b23562d3f">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_950 index">
<a  href="https://www.kildarenow.com/"  ><span>Home</span></a>
</li>
<li class="news sezione_952 sezione">
<a  href="https://www.kildarenow.com/section/952/news"  ><span>News</span></a>
</li>
<li class="sport sezione_951 sezione">
<a  href="https://www.kildarenow.com/section/951/sport"  ><span>Sport</span></a>
</li>
<li class="features sezione_953 sezione">
<a  href="https://www.kildarenow.com/section/953/features"  ><span>Features</span></a>
</li>
<li class="videos sezione_954 sezione">
<a  href="https://www.kildarenow.com/section/954/videos"  ><span>Videos</span></a>
</li>
<li class="obits sezione_955 sezione">
<a  href="https://www.kildarenow.com/section/955/obits"  ><span>Obits</span></a>
</li>
<li class="privacy-policy sezione_1001 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1001/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="terms---conditions sezione_1002 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1002/terms-conditions"  ><span>Terms &amp; Conditions</span></a>
</li>
<li class="contact-us sezione_1005 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1005/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_1055 sezione">
<a  href="https://www.kildarenow.com/section/1055/rss"  ><span>RSS</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-6">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " ><strong>Send us your stories!&nbsp; Send your&nbsp;news, photos,&nbsp;<strong>videos&nbsp;</strong>and events to&nbsp;content<a href="mailto:editor@kildarenow.com" target="_blank" data-mce-href="mailto:editor@kildarenow.com">@kildarenow.com</a>. Advertise with us today!&nbsp; Phone&nbsp;045 408 200 to find our about our great advertising deals!</strong></p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.kildarenow.com/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.kildarenow.com/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.kildarenow.com/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.kildarenow.com/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=516711" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_f5b56d54-18f3-4cb3-88cb-44e6df24b1cf\">\n                    <ul class=\"menu_1\">\n<li class=\"home attivo selezionato sezione_950 index\">\n<a  href=\"https://www.kildarenow.com/\"  ><span>Home<\/span><\/a>\n<\/li>\n<li class=\"news sezione_952 sezione\">\n<a  href=\"https://www.kildarenow.com/section/952/news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"sport sezione_951 sezione\">\n<a  href=\"https://www.kildarenow.com/section/951/sport\"  ><span>Sport<\/span><\/a>\n<\/li>\n<li class=\"election-2020 sezione_1099 sezione\">\n<a  href=\"https://www.kildarenow.com/section/1099/election-2020\"  ><span>Election 2020<\/span><\/a>\n<\/li>\n<li class=\"features sezione_953 sezione\">\n<a  href=\"https://www.kildarenow.com/section/953/features\"  ><span>Features<\/span><\/a>\n<\/li>\n<li class=\"obits sezione_955 sezione\">\n<a  href=\"https://www.kildarenow.com/section/955/obits\"  ><span>Obits<\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1086 pagina-bianca\">\n<a  href=\"https://www.kildarenow.com/section/1086/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1008 sezione\">\n<a rel=\"nofollow\" href=\"http://epaper.kildarenow.com\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_f5b56d54-18f3-4cb3-88cb-44e6df24b1cf').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('f6c8d848-878a-4b82-9670-e2f63aeafea1');
    $('#3f3fec7b-9578-4214-8d2a-9e50f31ff7f5').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#3f3fec7b-9578-4214-8d2a-9e50f31ff7f5 .label_tab_1').bind('click loadFirst',function(){
        $('#3f3fec7b-9578-4214-8d2a-9e50f31ff7f5 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.f6c8d848-878a-4b82-9670-e2f63aeafea1').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#3f3fec7b-9578-4214-8d2a-9e50f31ff7f5 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>