

<!DOCTYPE html>
<html>
    <head>
        <title>Get a work-out before the shopping! Tesco store in Kildare building 24-hour gym - Kildare Now</title>
<meta name="description" content="Tesco Ireland has been granted planning application for a 24-hour gym at one of its stores in Kildare.&nbsp; The location of the facility will be at Tesco at Ca..." />
<meta name="Keywords" content="kildare" />
<meta name="news_keywords" content="kildare" />
<meta name="sections" content="Home,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_20.ico?v=1554813846000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_20.ico?v=1554813846000" type="image/x-icon" />

<base href="https://www.kildarenow.com/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Get a work-out before the shopping! Tesco store in Kildare building 24-hour gym"      >
<meta property="og:description" content="Tesco Ireland has been granted planning application for a 24-hour gym at one of its stores in Kildare.&nbsp; The location of the facility will be at Tesco at Carton Park Retail Campus on the Dublin Road in Maynooth. The retailer is changing the use of an existing retail unit to accommodate the 183 s...">
<meta property="og:image" content="https://www.kildarenow.com/resizer/600/315/true/GN4_DAT_15035620.jpg--work_out_before_shopping__tesco_store_in_kildare_gets_green_light_for_24_hour_gym.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.kildarenow.com/news/home/579265/get-a-work-out-before-the-shopping-tesco-store-in-kildare-building-24-hour-gym.html">
<meta property="fb:app_id" content="1209725075873351">
<meta property="twitter:title" content="Get a work-out before the shopping! Tesco store in Kildare building 24-hour gym">
<meta property="twitter:description" content="Tesco Ireland has been granted planning application for a 24-hour gym at one of its stores in Kildare.&nbsp; The location of the facility will be at Tesco at Carton Park Retail Campus on the Dublin Ro...">
<meta property="twitter:url" content="https://www.kildarenow.com/news/home/579265/get-a-work-out-before-the-shopping-tesco-store-in-kildare-building-24-hour-gym.html">
<meta property="twitter:image" content="https://www.kildarenow.com/resizer/600/315/true/GN4_DAT_15035620.jpg--work_out_before_shopping__tesco_store_in_kildare_gets_green_light_for_24_hour_gym.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.kildarenow.com/resizer/600/315/true/GN4_DAT_15035620.jpg--work_out_before_shopping__tesco_store_in_kildare_gets_green_light_for_24_hour_gym.jpg" />
<meta itemprop="url" content="https://www.kildarenow.com/news/home/579265/get-a-work-out-before-the-shopping-tesco-store-in-kildare-building-24-hour-gym.html" />
<link rel="canonical" href="https://www.kildarenow.com/news/home/579265/get-a-work-out-before-the-shopping-tesco-store-in-kildare-building-24-hour-gym.html" /><meta property="articleID" content="579265">
    <meta property="datePublished" content="2020-10-07T18:12:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.kildarenow.com/news/home/579265/get-a-work-out-before-the-shopping-tesco-store-in-kildare-building-24-hour-gym.html","mainEntityOfPage":"https://www.kildarenow.com/news/home/579265/get-a-work-out-before-the-shopping-tesco-store-in-kildare-building-24-hour-gym.html","headline":"Get a work-out before the shopping! Tesco store in Kildare building 24-hour gym","text":"Tesco Ireland has been granted planning application for a 24-hour gym at one of its stores in Kildare.  The location of the facility will be at Tesco at Carton Park Retail Campus on the Dublin Road in Maynooth. The retailer is changing the use of an existing retail unit to accommodate the 183 square metre gymnasium. The cost of constructing the facility is estimated to be under €200,000. The designs also include details of new signage, windows and connections to existing services. The 0.47 hectare site is located at Unit 22 in the Carton Park Retail Campus. The plans were submitted to Kildare Co Council around 12 months ago. ","keywords":"kildare","articleSection":"Home","publisher":{"@type":"Organization","name":"Kildare Now","logo":{"@type":"ImageObject","url":"https://www.kildarenow.com/images/logos/20/logo_colored.jpg"}},"image":{"contentUrl":"https://www.kildarenow.com/resizer/-1/-1/true/GN4_DAT_15035620.jpg--.jpg","url":"https://www.kildarenow.com/resizer/-1/-1/true/GN4_DAT_15035620.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"KildareNow reporter"},"dateCreated":"2020-10-07T14:03:12Z","dateModified":"2020-10-07T14:12:12Z","datePublished":"2020-10-07T18:12:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 20;
virtualcmsPageInfo.domainId = 19;
virtualcmsPageInfo.channelName = 'KildareNow';
virtualcmsPageInfo.sectionId = 950;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'KildareNow';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.kildarenow.com';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Get a work-out before the shopping! Tesco store in Kildare building 24-hour gym';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-10-07 20:12';
virtualcmsPageInfo.article.author = 'KildareNow reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.kildarenow.com/news/home/579265/get-a-work-out-before-the-shopping-tesco-store-in-kildare-building-24-hour-gym.html';

</script>
<script type="text/javascript" src="https://www.kildarenow.com/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.kildarenow.com/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/327481562/iconic/kildarenow', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/kildarenow', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/kildarenow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/kildarenow', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/kildarenow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/kildarenow', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/kildarenow', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/kildarenow', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-65640343-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-65640343-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta name="google-signin-clientid" content="221534442282-c75naoloi8mvqpih9kgvmqjfbdmrivhs.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.kildarenow.com/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.kildarenow.com/articolo.jsp?idarticolo=579265&amp=false';
      var fb_appId = '1209725075873351';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.kildarenow.com/articolo.jsp?idarticolo=579265&amp=false';
    </script>
    <script type="text/javascript" src="https://www.kildarenow.com/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kildarenow.com/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kildarenow.com/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kildarenow.com/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191798.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(883);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.kildarenow.com/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.kildarenow.com/css/style_site_20.css?v=1599822466000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.kildarenow.com/css/ico_article_standard_css.jsp?v=1574166669000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="kildarenow macrosection_kildarenow section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/kdn_header_css.jsp?v=1562600553000" /><div class="all_header">
    
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      
    
        
        
      
      
      
    <div class="container-fluid vc_header_print">
        <div class="container no_background">
            <div class="row">
                <div class="col-md-12">
                    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->    
    <div class="container-fluid vc_bg_01 vc_bb_10">
        <div class="container">
            <div class="row">
                <div class="spacer t_5"></div>
                <div class="col-md-4">
                    <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/KildareNow"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/KildareNow/"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

                </div>
                <div class="col-md-4 test">
                    <div class="vc_cont_box_date_forecast">
    <p class="date">07/10/2020 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
                </div>
                <div class="col-md-4 test">
                    


<div id="52016c4c-a7c2-4846-849e-4825cf9a14b7"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":20,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"579265","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#52016c4c-a7c2-4846-849e-4825cf9a14b7').html(data);
            $('#52016c4c-a7c2-4846-849e-4825cf9a14b7 > div.login').unwrap()
        }
    });
    </script>
                    
                </div>
                <div class="spacer t_5"></div>
            </div><!--row-->    
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid kdn_header">
        <div class="container kdn_inner_header">
            <div class="row">
                <div class="col-md-12">
                    

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.kildarenow.com/">
          <img  alt="Home" title="Home" src="images/logos/20/logo_colored.jpg?v=1551441122000" />
        </a>
    </div>

                    <div class="spacer t_5"></div>
                </div>
            </div><!--row-->
        </div>
    </div>
    <div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    

        
                    <div class="menu vc_menu_header" id="box_2ab47a2a-5371-472a-946f-8775f9ec56b0">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_950 index">
<a  href="https://www.kildarenow.com/"  ><span>Home</span></a>
</li>
<li class="news sezione_952 sezione">
<a  href="https://www.kildarenow.com/section/952/news"  ><span>News</span></a>
</li>
<li class="sport sezione_951 sezione">
<a  href="https://www.kildarenow.com/section/951/sport"  ><span>Sport</span></a>
</li>
<li class="open4business sezione_1137 sezione">
<a  href="https://www.kildarenow.com/section/1137/open4business"  ><span>Open4Business</span></a>
</li>
<li class="features sezione_953 sezione">
<a  href="https://www.kildarenow.com/section/953/features"  ><span>Features</span></a>
</li>
<li class="coronavirus sezione_1107 sezione">
<a  href="https://www.kildarenow.com/section/1107/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="obits sezione_955 sezione">
<a  href="https://www.kildarenow.com/section/955/obits"  ><span>Obits</span></a>
</li>
<li class="archive sezione_1086 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1086/archive"  ><span>Archive</span></a>
</li>
<li class="epaper sezione_1008 sezione">
<a rel="nofollow" href="http://epaper.kildarenow.com" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
</ul>

                    </div>
    
                    
<div class="cerca vc_search_horizontal" id="cerca2bc1d114-8ce0-46d4-80d1-b7b2e39304ae" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="20" />
            
            <input type="hidden" name="idcanalericerca" value="20" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca2bc1d114-8ce0-46d4-80d1-b7b2e39304ae input[name="q"]').example('|');
      
      $('#cerca2bc1d114-8ce0-46d4-80d1-b7b2e39304ae form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca2bc1d114-8ce0-46d4-80d1-b7b2e39304ae input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
</div>
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/kildarenow_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1717);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.kildarenow.com/section/949/kildarenow">KildareNow</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_950 home">
                                <a href="https://www.kildarenow.com/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Get a work-out before the shopping! Tesco store in Kildare building 24-hour gym</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="KildareNow reporter" src="resizer/45/45/true/1602079195910.jpg--.jpg?1602079195000" alt="KildareNow reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">KildareNow reporter</p></div><p itemprop="datePublished" class="data_articolo data">7 Oct 2020</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">editor@kildarepost.com</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 49bc1a40-8f0e-4534-a943-6308ef908080">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.kildarenow.com/news/home/579265/get-a-work-out-before-the-shopping-tesco-store-in-kildare-building-24-hour-gym.html" data-text="Get a work-out before the shopping! Tesco store in Kildare building 24-hour gym" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_f55f8515-1708-4510-8bac-81645e4a414b">                
            <meta itemprop="thumbnailUrl" content="https://www.kildarenow.com/resizer/750/563/true/GN4_DAT_15035620.jpg--tesco_wants_to_develop_cafes_at_north_kildare_stores_in_celbridge_and_maynooth.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Tesco wants to develop cafes at north Kildare stores in Celbridge and Maynooth" src="resizer/750/563/true/GN4_DAT_15035620.jpg--tesco_wants_to_develop_cafes_at_north_kildare_stores_in_celbridge_and_maynooth.jpg" alt="Tesco wants to develop cafes at north Kildare stores in Celbridge and Maynooth" height="563" width="750" />
                        <p class="didascalia">File Photo</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 579265 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Tesco Ireland has been granted planning application for a 24-hour gym at one of its stores in Kildare.&nbsp;</p> 
<p>The location of the facility will be at Tesco at Carton Park Retail Campus on the Dublin Road in Maynooth.</p> 
<p>The retailer is changing the use of an existing retail unit to accommodate the 183 square metre gymnasium.</p> 
<p>The cost of constructing the facility is estimated to be under €200,000.</p> 
<p>The designs also include details of new signage, windows and connections to existing services.</p> 
<p>The 0.47 hectare site is located at Unit 22 in the Carton Park Retail Campus.</p> 
<p>The plans were submitted to Kildare Co Council around 12 months ago.&nbsp;</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p></p>
<div class="bannervcms banner_taboola_300x250_1"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1746);</script>
                  </div>
    </div>  


                <!--


    <div class="vc_article_body vc_article">
    
    </div>  

            -->
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>


                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=kildare">kildare</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/579265/get-a-work-out-before-the-shopping-tesco-store-in-kildare-building-24-hour-gym.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="579265" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.kildarenow.com\/news\/home\/579265\/get-a-work-out-before-the-shopping-tesco-store-in-kildare-building-24-hour-gym.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_4e618d81-8be9-4210-8430-b139f24efb87\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.kildarenow.com/news/home/579270/get-a-work-out-before-the-shopping-tesco-store-in-kildare-building-24-hour-gym.html\"><img alt=\"Work out before shopping! Tesco store in Kildare gets green light for 24-hour gym\" title=\"Work out before shopping! Tesco store in Kildare gets green light for 24-hour gym\" src=\"https://www.kildarenow.com/resizer/340/191/true/GN4_DAT_15035620.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kildarenow.com/news/home/579270/get-a-work-out-before-the-shopping-tesco-store-in-kildare-building-24-hour-gym.html\">Get a work-out before the shopping! Tesco store in Kildare building 24-hour gym<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.kildarenow.com/news/home/579321/electric-bike-lawnmower-strimmers-taken-from-shed-in-south-kildare.html\"><img alt=\"Electric bike, lawnmower, strimmers taken from shed in South Kildare\" title=\"Electric bike, lawnmower, strimmers taken from shed in South Kildare\" src=\"https://www.kildarenow.com/resizer/340/191/true/2019/03/25171844/Garda-Lantern-Gardai.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kildarenow.com/news/home/579321/electric-bike-lawnmower-strimmers-taken-from-shed-in-south-kildare.html\">Electric bike, lawnmower, strimmers taken from shed in South Kildare<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.kildarenow.com/news/home/579364/covid-19-latest-5-deaths-and-611-new-cases-with-31-cases-in-kildare.html\"><img alt=\"COVID-19 Latest: 5 deaths and 611 new cases with 31 cases in Kildare\" title=\"COVID-19 Latest: 5 deaths and 611 new cases with 31 cases in Kildare\" src=\"https://www.kildarenow.com/resizer/340/191/true/1602090766099.jpeg--.jpeg?1602090766000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kildarenow.com/news/home/579364/covid-19-latest-5-deaths-and-611-new-cases-with-31-cases-in-kildare.html\">COVID-19 Latest: 5 deaths and 611 new cases with 31 cases in Kildare<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.kildarenow.com/news/home/579300/tanaiste-leo-varadkar-was-lobbied-on-the-vital-role-of-gyms-during-visit-to-k-leisure-in-naas.html\"><img alt=\"T&aacute;naiste Leo Varadkar was lobbied on the vital role of gyms during visit to K Leisure in Naas\" title=\"T&aacute;naiste Leo Varadkar was lobbied on the vital role of gyms during visit to K Leisure in Naas\" src=\"https://www.kildarenow.com/resizer/340/191/true/1602082985214.JPG--.JPG?1602082985000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.kildarenow.com/news/home/579300/tanaiste-leo-varadkar-was-lobbied-on-the-vital-role-of-gyms-during-visit-to-k-leisure-in-naas.html\">T&aacute;naiste Leo Varadkar was lobbied on the vital role of gyms during visit to K Leisure in Naas<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_4e618d81-8be9-4210-8430-b139f24efb87').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.limerickleader.ie/iconic/pageflip/swipe/limerickleaderco/20201010limerickleaderco" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.kildarenow.com/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.limerickleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20201010limerickleaderco" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.limerickleader.ie/iconic/shop/?testata=limerickleaderco" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.limerickleader.ie/iconic/newsstand/title/limerickleaderco" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="cf16aac6-d482-4b02-b346-457f71f2280b"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_d281f2e1-239c-4633-bf2b-cf6be2eb9e9b"  articleid="578943"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/578943/stay-safe-see-you-soon-heartbreaking-for-kildare-bars-and-restaurants-closing-down-for-level-3-restrictions.html"><img class="lazy" alt="&quot;Stay safe. See you soon&quot; - Heartbreaking for Kildare bars and restaurants closing down for Level 3 restrictions" title="&quot;Stay safe. See you soon&quot; - Heartbreaking for Kildare bars and restaurants closing down for Level 3 restrictions" data-original="https://www.kildarenow.com/resizer/81/57/true/1601996106658.jpeg--.jpeg?1601996106000"  width="81" height="57"></a>
			
			<p class="didascalia">McDonnell's bar in Newbridge </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/578943/stay-safe-see-you-soon-heartbreaking-for-kildare-bars-and-restaurants-closing-down-for-level-3-restrictions.html">&quot;Stay safe. See you soon&quot; - Heartbreaking for Kildare pubs and restaurants as many close for Level 3 restrictions</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_3aec1aad-9204-425c-bf57-ffe1b71bef81"  articleid="578955"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/578955/watch-kildare-cafe-shows-the-reality-of-outdoor-dining-in-october.html"><img class="lazy" alt="WATCH: Irish caf&eacute; brilliantly mock government's call for outdoor dining in October" title="WATCH: Irish caf&eacute; brilliantly mock government's call for outdoor dining in October" data-original="https://www.kildarenow.com/resizer/81/57/true/1601995433801.jpg--.jpg?1601995434000"  width="81" height="57"></a>
			
			<p class="didascalia">WATCH: Irish caf&eacute; brilliantly mock government's call for outdoor dining in October </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/578955/watch-kildare-cafe-shows-the-reality-of-outdoor-dining-in-october.html">No need to wash up! Kildare caf&eacute; shows harsh reality of outdoor dining in October!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_6ce4e489-cdda-41ea-b531-9a08b3937a75"  articleid="578759"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/578759/gardai-trying-to-trace-man-missing-from-home-for-over-10-days.html"><img class="lazy" alt="Garda&iacute; trying to trace man missing from home for over 10 days" title="Garda&iacute; trying to trace man missing from home for over 10 days" data-original="https://www.kildarenow.com/resizer/81/57/true/1601921354725.jpg--.jpg?1601921354000"  width="81" height="57"></a>
			
			<p class="didascalia">Cian Langelaan</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/578759/gardai-trying-to-trace-man-missing-from-home-for-over-10-days.html">Garda&iacute; trying to trace man missing from home for over 10 days</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_caa2aebc-402e-4e72-a737-29b9f0096cf0"  articleid="579049"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/579049/level-3-checkpoints-causing-delays-on-n7-as-hgv-drivers-given-separate-lane.html"><img class="lazy" alt="Level 3 checkpoints causing delays on N7 as HGV drivers given separate lane" title="Level 3 checkpoints causing delays on N7 as HGV drivers given separate lane" data-original="https://www.kildarenow.com/resizer/81/57/true/1602057733690.jpeg--.jpeg?1602057733000"  width="81" height="57"></a>
			
			<p class="didascalia">Photo: An Garda S&iacute;och&aacute;na </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/579049/level-3-checkpoints-causing-delays-on-n7-as-hgv-drivers-given-separate-lane.html">PHOTOS: Level 3 &quot;Super Checkpoint&quot; causing delays on N7 as HGV drivers given separate lane</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null KildareNow vc_section_news vc_macro_section_kildarenow news articolo cms_article "
           id="box_b10899db-0b25-4a56-9c9f-9706b1e8a50b"  articleid="578716"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/news/578716/explainer-what-are-the-level-3-restrictions-all-counties-could-face-this-week.html"><img class="lazy" alt="EXPLAINER: What are the LEVEL 3 restrictions ALL COUNTIES could face this week?" title="EXPLAINER: What are the LEVEL 3 restrictions ALL COUNTIES could face this week?" data-original="https://www.kildarenow.com/resizer/81/57/true/1600167096029.jpg--.jpg?1600167096000"  width="81" height="57"></a>
			
			<p class="didascalia">EXPLAINER: What are the LEVEL 3 restrictions ALL COUNTIES face this week?</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Covid-19
        </p>
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/news/578716/explainer-what-are-the-level-3-restrictions-all-counties-could-face-this-week.html">EXPLAINER: What are the LEVEL 3 restrictions ALL COUNTIES could face this week?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_ede44c59-5749-4977-a217-a00f89ccf443"  articleid="578970"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/578970/over-14k-of-tools-stolen-from-two-vans-in-kildare-hotel-car-park-under-cctv.html"><img class="lazy" alt="Over &euro;14k of tools stolen from two vans in Kildare hotel car park under CCTV" title="Over &euro;14k of tools stolen from two vans in Kildare hotel car park under CCTV" data-original="https://www.kildarenow.com/resizer/81/57/true/1601999373123.jpg--.jpg?1601999373000"  width="81" height="57"></a>
			
			<p class="didascalia">A hole bored into the door of the van which broke the lock </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/578970/over-14k-of-tools-stolen-from-two-vans-in-kildare-hotel-car-park-under-cctv.html">Over €14k of tools stolen from two vans in Kildare hotel car park under CCTV</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_1b2f1e8d-6d8a-471e-a43a-b7bffff86beb"  articleid="578836"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/578836/company-in-naas-is-hiring-for-two-positions.html"><img class="lazy" alt="Company in Naas is hiring for two positions" title="Company in Naas is hiring for two positions" data-original="https://www.kildarenow.com/resizer/81/57/true/1489051762184_1489051778.jpg--.jpg?1489051779000"  width="81" height="57"></a>
			
			<p class="didascalia">FILE PHOTO </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/578836/company-in-naas-is-hiring-for-two-positions.html">Company in Naas is hiring for two positions</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null KildareNow vc_section_home vc_macro_section_kildarenow home sondaggio cms_article "
           id="box_1184e1cf-354a-48f3-b43e-c60eb9ae6404"  articleid="578830"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/poll/home/578830/poll-should-the-government-have-followed-nphet-s-advice-to-move-the-whole-country-to-level-5.html"><img class="lazy" alt="POLL: Should the government have followed NPHET's advice to move the whole country to Level 5?" title="POLL: Should the government have followed NPHET's advice to move the whole country to Level 5?" data-original="https://www.kildarenow.com/resizer/81/57/true/1593713594896.jpg--.jpg?1593713594000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/poll/home/578830/poll-should-the-government-have-followed-nphet-s-advice-to-move-the-whole-country-to-level-5.html">POLL: Should the government have followed NPHET's advice to move the whole country to Level 5?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_192cb82a-7134-471d-b394-1c4f5efc5398"  articleid="578875"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/578875/garda-checkpoints-to-return-tonight-as-ireland-enters-level-3-restrictions.html"><img class="lazy" alt="Garda checkpoints to return tonight as Ireland enters Level 3 restrictions" title="Garda checkpoints to return tonight as Ireland enters Level 3 restrictions" data-original="https://www.kildarenow.com/resizer/81/57/true/1588864134811_1588864159.jpg--.jpg?1588864159000"  width="81" height="57"></a>
			
			<p class="didascalia">Garda checkpoints to return tonight as Ireland enters Level 3 restrictions </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/578875/garda-checkpoints-to-return-tonight-as-ireland-enters-level-3-restrictions.html">Covid-19 garda checkpoints to return to Kildare tonight as Level 3 restrictions begin</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null KildareNow vc_section_news vc_macro_section_kildarenow news articolo cms_article "
           id="box_fa7bcf8e-3f73-4d07-ae75-3df0f6af4821"  articleid="578971"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/news/578971/analysis-kildare-laois-offaly-covid-19-incidence-spread-a-lot-different-than-before-august-level-3-restrictions.html"><img class="lazy" alt="coronavirus covid-19" title="coronavirus covid-19" data-original="https://www.kildarenow.com/resizer/81/57/true/1601981492922.jpg--.jpg?1601981493000"  width="81" height="57"></a>
			
			<p class="didascalia">Pop-up Covid-19 testing centre in Portlaoise in August</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/news/578971/analysis-kildare-laois-offaly-covid-19-incidence-spread-a-lot-different-than-before-august-level-3-restrictions.html">Laois, Offaly, Kildare Covid-19 incidence spread a lot different than before August 'Level 3' restrictions</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_98de74be-8dfc-4e14-8777-740bdd245db6"  articleid="578919"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/578919/local-history-do-you-know-the-history-of-the-insomnia-building-in-newbridge.html"><img class="lazy" alt="Local History: Do you know the history of the Insomnia building in Newbridge?" title="Local History: Do you know the history of the Insomnia building in Newbridge?" data-original="https://www.kildarenow.com/resizer/81/57/true/1601992258968.jpg--.jpg?1601992258000"  width="81" height="57"></a>
			
			<p class="didascalia">Insomnia premises </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/578919/local-history-do-you-know-the-history-of-the-insomnia-building-in-newbridge.html">Local History: Do you know the history of the Insomnia building in Newbridge?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null KildareNow vc_section_news vc_macro_section_kildarenow news articolo cms_article "
           id="box_b8f7f807-f400-4f82-965a-4aef49b5bd15"  articleid="578778"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/news/578778/breaking-taoiseach-confirms-introduction-of-level-3-restrictions-for-kildare.html"><img class="lazy" alt="BREAKING: Taoiseach confirms introduction of Level 3 restrictions for Kildare" title="BREAKING: Taoiseach confirms introduction of Level 3 restrictions for Kildare" data-original="https://www.kildarenow.com/resizer/81/57/true/1601926305409.jpg--.jpg?1601926305000"  width="81" height="57"></a>
			
			<p class="didascalia">Taoiseach Michael Martin</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/news/578778/breaking-taoiseach-confirms-introduction-of-level-3-restrictions-for-kildare.html">BREAKING: Taoiseach confirms introduction of Level 3 restrictions for Kildare</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" data-height="400" href="https://twitter.com/KildareNow?ref_src=twsrc%5Etfw">Tweets by KildareNow</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(1715);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/kdn_footer_css.jsp?v=1582728318000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.kildarenow.com/">
          <img  alt="Home" title="Home" src="images/logos/20/logo_white.jpg?v=1551441127000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-6">
                
        
                    <div class="menu vc_menu_footer null" id="box_86cbaabc-e1a1-416c-8a34-9d536da58e65">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_950 index">
<a  href="https://www.kildarenow.com/"  ><span>Home</span></a>
</li>
<li class="news sezione_952 sezione">
<a  href="https://www.kildarenow.com/section/952/news"  ><span>News</span></a>
</li>
<li class="sport sezione_951 sezione">
<a  href="https://www.kildarenow.com/section/951/sport"  ><span>Sport</span></a>
</li>
<li class="features sezione_953 sezione">
<a  href="https://www.kildarenow.com/section/953/features"  ><span>Features</span></a>
</li>
<li class="videos sezione_954 sezione">
<a  href="https://www.kildarenow.com/section/954/videos"  ><span>Videos</span></a>
</li>
<li class="obits sezione_955 sezione">
<a  href="https://www.kildarenow.com/section/955/obits"  ><span>Obits</span></a>
</li>
<li class="privacy-policy sezione_1001 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1001/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="terms---conditions sezione_1002 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1002/terms-conditions"  ><span>Terms &amp; Conditions</span></a>
</li>
<li class="contact-us sezione_1005 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1005/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_1055 sezione">
<a  href="https://www.kildarenow.com/section/1055/rss"  ><span>RSS</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-6">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " ><strong>Send us your stories!&nbsp; Send your&nbsp;news, photos,&nbsp;<strong>videos&nbsp;</strong>and events to&nbsp;content<a href="mailto:editor@kildarenow.com" target="_blank" data-mce-href="mailto:editor@kildarenow.com">@kildarenow.com</a>. Advertise with us today!&nbsp; Phone&nbsp;045 408 200 to find our about our great advertising deals!</strong></p>
</div>


            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.kildarenow.com/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.kildarenow.com/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.kildarenow.com/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.kildarenow.com/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=579265" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_2ab47a2a-5371-472a-946f-8775f9ec56b0\">\n                    <ul class=\"menu_1\">\n<li class=\"home attivo selezionato sezione_950 index\">\n<a  href=\"https://www.kildarenow.com/\"  ><span>Home<\/span><\/a>\n<\/li>\n<li class=\"news sezione_952 sezione\">\n<a  href=\"https://www.kildarenow.com/section/952/news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"sport sezione_951 sezione\">\n<a  href=\"https://www.kildarenow.com/section/951/sport\"  ><span>Sport<\/span><\/a>\n<\/li>\n<li class=\"open4business sezione_1137 sezione\">\n<a  href=\"https://www.kildarenow.com/section/1137/open4business\"  ><span>Open4Business<\/span><\/a>\n<\/li>\n<li class=\"features sezione_953 sezione\">\n<a  href=\"https://www.kildarenow.com/section/953/features\"  ><span>Features<\/span><\/a>\n<\/li>\n<li class=\"coronavirus sezione_1107 sezione\">\n<a  href=\"https://www.kildarenow.com/section/1107/coronavirus\"  ><span>Coronavirus<\/span><\/a>\n<\/li>\n<li class=\"obits sezione_955 sezione\">\n<a  href=\"https://www.kildarenow.com/section/955/obits\"  ><span>Obits<\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1086 pagina-bianca\">\n<a  href=\"https://www.kildarenow.com/section/1086/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1008 sezione\">\n<a rel=\"nofollow\" href=\"http://epaper.kildarenow.com\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_2ab47a2a-5371-472a-946f-8775f9ec56b0').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('b76465c6-7d2d-42cc-9663-ecd084a3cad7');
    $('#cf16aac6-d482-4b02-b346-457f71f2280b').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#cf16aac6-d482-4b02-b346-457f71f2280b .label_tab_1').bind('click loadFirst',function(){
        $('#cf16aac6-d482-4b02-b346-457f71f2280b .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.b76465c6-7d2d-42cc-9663-ecd084a3cad7').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#cf16aac6-d482-4b02-b346-457f71f2280b p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>