


<!DOCTYPE html>
<html>
    <head>
        <title>Intoxicated 64 year old man arrested in Naas - Kildare Now</title>
<meta name="description" content="Garda&iacute;" />
<meta name="Keywords" content="man" />
<meta name="news_keywords" content="man" />
<meta name="sections" content="Home,Local News,Newsletter KildareNow" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_20.ico?v=1630766539000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_20.ico?v=1630766539000" type="image/x-icon" />

<base href="https://www.kildarenow.com/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Intoxicated 64 year old man arrested in Naas"      >
<meta property="og:description" content="Garda&iacute;">
<meta property="og:image" content="https://www.kildarenow.com/resizer/600/315/true/GN4_DAT_9327255.jpg--intoxicated_64_year_old_man_arrested_in_naas.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.kildarenow.com/news/home/662423/intoxicated-64-year-old-man-arrested-in-naas.html">
<meta property="fb:app_id" content="532157384816863">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/kildarenow">
<meta property="twitter:creator" content="@https://twitter.com/kildarenow">
<meta property="twitter:title" content="Intoxicated 64 year old man arrested in Naas">
<meta property="twitter:description" content="Garda&iacute;">
<meta property="twitter:url" content="https://www.kildarenow.com/news/home/662423/intoxicated-64-year-old-man-arrested-in-naas.html">
<meta property="twitter:image" content="https://www.kildarenow.com/resizer/600/315/true/GN4_DAT_9327255.jpg--intoxicated_64_year_old_man_arrested_in_naas.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.kildarenow.com/resizer/600/315/true/GN4_DAT_9327255.jpg--intoxicated_64_year_old_man_arrested_in_naas.jpg" />
<meta itemprop="url" content="https://www.kildarenow.com/news/home/662423/intoxicated-64-year-old-man-arrested-in-naas.html" />
<link rel="canonical" href="https://www.kildarenow.com/news/home/662423/intoxicated-64-year-old-man-arrested-in-naas.html" /><meta property="articleID" content="662423">
    <meta property="datePublished" content="2021-09-07T18:00:2Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.kildarenow.com/news/home/662423/intoxicated-64-year-old-man-arrested-in-naas.html","mainEntityOfPage":"https://www.kildarenow.com/news/home/662423/intoxicated-64-year-old-man-arrested-in-naas.html","headline":"Intoxicated 64 year old man arrested in Naas","text":"A drunk 64 year old man was detained by gardaí in Naas at 11.30am. The intoxicated man, who is from south Kildare, was arrested at Dublin Road on September 2. Read more Kildare news The man was arrested for an alleged breach of the Public Order Act.","keywords":"man","articleSection":"Home","publisher":{"@type":"Organization","name":"Kildare Now","logo":{"@type":"ImageObject","url":"https://www.kildarenow.com/images/logos/20/logo_colored.jpg"}},"image":{"contentUrl":"https://www.kildarenow.com/resizer/-1/-1/true/GN4_DAT_9327255.jpg--.jpg","url":"https://www.kildarenow.com/resizer/-1/-1/true/GN4_DAT_9327255.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Kildare Now Reporter"},"dateCreated":"2021-09-07T14:31:33Z","dateModified":"2021-09-07T14:32:59Z","datePublished":"2021-09-07T18:00:2Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 20;
virtualcmsPageInfo.domainId = 19;
virtualcmsPageInfo.channelName = 'KildareNow';
virtualcmsPageInfo.sectionId = 950;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'KildareNow';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.kildarenow.com';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Intoxicated 64 year old man arrested in Naas';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-09-07 20:00';
virtualcmsPageInfo.article.author = 'Kildare Now Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.kildarenow.com/news/home/662423/intoxicated-64-year-old-man-arrested-in-naas.html';

</script>
<script type="text/javascript" src="https://www.kildarenow.com/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.kildarenow.com/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Version:   2.48.2
  Updated:   05/08/2021 by ICN (Iconic Newspapers)
  Note:      Remove Oswald Font.  
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
    })
</script>
<!-- //GAM Audience Targeting including Carbon End-->

<script>
  // initialize pbjs
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  // 26/06/2021: ICN: Fix mobile/desktop tag for Google DFP by using a googletag_targeting variable.
  var googletag_targeting='';
  
  if(isMobile()){
    googletag_targeting='mobile';
  } else {
    googletag_targeting='desktop';
  }

  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [970,250]).build();
    var adUnitPath='/154725070/' + virtualcmsPageInfo.channelName.toLowerCase();
    console.log('googletag.defineSlot adUnitPath = "' + adUnitPath + '"');
    console.log('googletag_targeting = "' + googletag_targeting + '"');

    var slot1 = googletag.defineSlot(adUnitPath, [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","lb1");
    var slot2 = googletag.defineSlot(adUnitPath, [[728, 90], [320, 50]], 'div-gpt-ad-mid-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","lb2");
    var slot3 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu1");
    var slot4 = googletag.defineSlot(adUnitPath, [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu2");
    var slot5 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu3");
    var slot6 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu4').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu4");
    var slot7 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu5').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu5");
    var slot8 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu6').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu6");
    var slot9 = googletag.defineSlot(adUnitPath, [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","wp");
    var slot10 = googletag.defineSlot(adUnitPath, [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","2x3");
    var slot11 = googletag.defineSlot(adUnitPath, [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","2x1");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {
      var contentid = articlemeta.getAttribute("content");
      googletag.pubads().setTargeting("articleID", contentid);
      }

    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    // function that calls the ad-server
    function callAdserver(gptSlots) {
      if (pbjs.adserverCalled) return;
      pbjs.adserverCalled = true;
      googletag.pubads().refresh(gptSlots);
    }
    // request pbjs bids when it loads
      pbjs.que.push(function() {
      pbjs.rp.requestBids({
      callback: callAdserver,
      gptSlotObjects: [slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10,slot11]
      });
    });
    // failsafe in case PBJS doesn't load
    setTimeout(function() {
    callAdserver([slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10,slot11]);
    }, 3500);
  });
</script>
<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<meta name="google-signin-client_id" content="663009221466-0as2d5o2snkidfu9kljku6dgmvqcohu9.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.kildarenow.com/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.kildarenow.com/articolo.jsp?idarticolo=662423&amp=false';
      var fb_appId = '532157384816863';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.kildarenow.com/articolo.jsp?idarticolo=662423&amp=false';
    </script>
    <script src="https://www.kildarenow.com/js/social_login/facebook.js?v=1489657944000" ></script>
    <script src="https://www.kildarenow.com/js/social_login/google.js?v=1628785753000" ></script>
    <script src="https://www.kildarenow.com/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script src="https://www.kildarenow.com/js/social_login/functions.js?v=1628785532000" ></script>

 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.kildarenow.com/css/style_site.css?v=1631029100000" rel="stylesheet" type="text/css" />        
          <link href="https://www.kildarenow.com/css/style_site_20.css?v=1623185661000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.kildarenow.com/css/ico_article_standard_css.jsp?v=1626217653000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="kildarenow macrosection_kildarenow section_home "><!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      kildarenow                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-65640343-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-65640343-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

<!-- ##### SITE SPECIFIC CODE END #### -->

<!-- ##### SHARED CODE START #### -->

  <!-- File:      virtual_cms\settings\custom\tracking_body\shared.html    -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                    -->

  <!-- //Taboola Start -->
  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({article:'auto'});  !function (e, f, u) {    e.async = 1;    e.src = u;    f.parentNode.insertBefore(e, f);  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');</script>
  <!-- //Taboola End -->

  <!-- //Connect Container: OnScroll Sovrn Start-->
  <script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
  <!-- //Connect Container: OnScroll Sovrn End-->

<!-- ##### SHARED CODE END #### -->


    
<link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/kdn_header_css.jsp?v=1630707156000" />





<!-- Domain -->
<div id="domain" style="display:none">www.kildarenow.com</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">kildarenow.com</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">kildarenow</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >If you have a story, a photo or video to send us for the Kildare Now website, please contact our editorial team on 045 897302. Or you can email <a href="mailto: news@kildarepost.com"> news@kildarepost.com</a>. at any time. <p class="read_more" style="margin-top:10px; font-weight:bold"><a href="https://www.kildarenow.com">Read more from Kildare Now.</a></p></p>
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    <p class="text " >Kildare Now</p>
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    <p class="text " >https://www.kildarenow.com/section/1005/contact-us</p>
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

  function createWeatherWidget(imageUrl, targetUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link    
    document.write('<div class="weather_widget"><a href="' + targetUrl + '">');    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a></div>');
  }

</script>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="col-sm-6 col-md-6">
                  

        
                    <div class="menu vc_top_header" id="box_e33d44cf-e769-4c07-9658-563e152fc2f5">
                    <ul class="menu_1">
<li class="send-us-your-news sezione_1212 sezione">
<a  href="https://www.kildarenow.com/section/1212/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1244 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1244/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1227 sezione">
<a  href="https://www.kildarenow.com/section/1227/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1008 404">
<a rel="nofollow" href="https://epaper.kildarenow.com/" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contact-us sezione_1005 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1005/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-6 col-md-6">
                  


<div id="1e613153-0e4a-4371-9436-f50b1c559d72"></div><script >
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":20,"elementsOrder_user_login":"username,password,submit,user_login,login_facebook,registrati","idarticolo":"662423","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#1e613153-0e4a-4371-9436-f50b1c559d72').html(data);
            $('#1e613153-0e4a-4371-9436-f50b1c559d72 > div.login').unwrap()
        }
    });
    </script>                  
                  
<div class="cerca vc_search_horizontal" id="cercac6458e2e-ba54-4a63-b61d-093ba807ece7" >
    <p class="occhiello_titolo">Search</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="20" />
            
            <input type="hidden" name="idcanalericerca" value="20" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercac6458e2e-ba54-4a63-b61d-093ba807ece7 input[name="q"]').example('|');
      
      $('#cercac6458e2e-ba54-4a63-b61d-093ba807ece7 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercac6458e2e-ba54-4a63-b61d-093ba807ece7 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>                

                  <div class="powered_by">
                    
        
        
      
      
      
                  </div>                  

              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">



              <!-- New Logo-->
              <div class="col-md-6 col-sm-6">
                <div>
                

<div class="iconic_hamb_menu">
  <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars menu_button_icon collapsed" aria-hidden="true"></i>  
  <div class="top_menu" id="top_menu">
      
      
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_d161014a-7777-48cb-ac2f-0240254cbc08">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_950 index">
<a  href="https://www.kildarenow.com/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_952 sezione">
<a  href="https://www.kildarenow.com/section/952/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_1010 sezione">
<a  href="https://www.kildarenow.com/section/1010/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_951 sezione">
<a  href="https://www.kildarenow.com/section/951/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_1337 sezione">
<a  href="https://www.kildarenow.com/section/1337/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_1203 sezione">
<a  href="https://www.kildarenow.com/section/1203/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="multimedia sezione_956 sezione">
<a  href="https://www.kildarenow.com/section/956/multimedia"  ><span>Multimedia</span></a>
</li>
<li class="property sezione_1233 sezione">
<a  href="https://www.kildarenow.com/section/1233/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_1231 sezione">
<a  href="https://www.kildarenow.com/section/1231/motoring"  ><span>Motoring</span></a>
</li>
<li class="coronavirus sezione_1107 sezione">
<a  href="https://www.kildarenow.com/section/1107/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="deaths sezione_1206 sezione">
<a  href="https://www.kildarenow.com/section/1206/deaths"  ><span>Deaths</span></a>
</li>
<li class="send-us-your-news sezione_1212 sezione">
<a  href="https://www.kildarenow.com/section/1212/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1244 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1244/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1227 sezione">
<a  href="https://www.kildarenow.com/section/1227/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1008 404">
<a rel="nofollow" href="https://epaper.kildarenow.com/" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contact-us sezione_1005 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1005/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_37baa37629484bbabef66cdac4265362 = undefined;
                            
                            $('#box_d161014a-7777-48cb-ac2f-0240254cbc08 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_37baa37629484bbabef66cdac4265362 != 'undefined') {
                                    $('#box_d161014a-7777-48cb-ac2f-0240254cbc08 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_37baa37629484bbabef66cdac4265362.code);
                                    incrementAdvImpression(bannerbox_37baa37629484bbabef66cdac4265362.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
            
      <div id="mobile_search_bar" style="display:none;">
        
<div class="cerca vc_search_horizontal2" id="cercaea7d645c-cb8c-4e9a-a92c-53b09356eeda" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="20" />
            
            <input type="hidden" name="idcanalericerca" value="20" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaea7d645c-cb8c-4e9a-a92c-53b09356eeda input[name="q"]').example('|');
      
      $('#cercaea7d645c-cb8c-4e9a-a92c-53b09356eeda form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaea7d645c-cb8c-4e9a-a92c-53b09356eeda input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


      </div>

  </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->


<script type="text/javascript">
  var menuElement;
  var isShowed = false;
  var mediaquery = "(max-width:767px)";
  
  // generic variables
  var aOccurs       = [];
var counterOccurs = 0 ;
  
  $(document).ready(function() {
      
      $(".iconic_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="false"></i></a>');
      // 23/05/2021: ICN: Added search.
      $(".vc_search_horizontal2").detach().insertBefore('.iconic_hamb_menu .vc_menu_mobile .menu_1');
      $("#hamb-login").detach().insertAfter('.iconic_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
      
      $('.iconic_hamb_menu .opening').click(function() {
          console.log(".iconic_hamb_menu .opening : Click event.");
          $('#hamb-login').delay(400).toggle();
          //if(window.matchMedia(mediaquery).matches){
              $("body").toggleClass("vc_overflow");
              $(".menu_button_icon").toggleClass("collapsed");
          //}
          $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);

          return false;
          
      });
      
      //check if the device is mobile
      var checkMobile = false;
      
      //if mobile save all links outside from anchor and replace href attribute with void 0
      if(checkMobile){
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').find('.menu_2').each(function( index ) {
          //get the parent element
        var currentElement = $( this ).parent();
        var anchorLink     = ''                ;
  
        //get the macro section link element
        anchorLink     = currentElement.find('a:first').attr('href');
        currentElement = currentElement.find('a:first')             ;
        
        currentElement.addClass('macroSection');
  
        //save the link in the array using the counter
        aOccurs[counterOccurs] = anchorLink;
  
        //save the counter in the rel attribute of the link
        currentElement.attr('rel' , counterOccurs);
  
        //cut href for remove redirect
        currentElement.attr('href', "javascript:void(0)");
  
              //workaround for ios double click on anchor
              var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
  
        //set on click
        currentElement.on('click ' + enableTouchEnd , function(){
          
            var clickedElement = $(this).html();
            var lastClicked    = $('#lastClicked');
            
          occursIndex   = $(this).attr('rel');
          parentElement = $(this).parent();
          
          //if the submenu is visible get the correct link from 
          //the array using the rel element and make the location href
          if( clickedElement == lastClicked.val() ){
            location.href = aOccurs[ occursIndex ];
          }
          lastClicked.val(clickedElement);
        });
        counterOccurs++;
      });
      
      //workaround for ios double click on anchor
          var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

      $('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
      $('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
      $('.vc_arrow').attr('href', "javascript:void(0)");
      $('.vc_arrow').on(clickEvent ,function() {
          if( $( this ).parent().find('.menu_2').is(':visible')){
              //console.log('hide it and empty the last clicked field');
              $('#lastClicked').val('');
              $( this ).parent().find('.menu_2').hide();
              $( this ).parent().find('.menu_2').css('visibility', 'hidden');
          }else {
              $( this ).parent().find('.menu_2').show();
              $( this ).parent().find('.menu_2').css('visibility', 'visible');
              $('#lastClicked').val($( this ).parent().find('a:first').html());
              //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
          }
          });
      }
  });
  
  var interval = setInterval(function () {
      $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
      $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
  }, 200);

 /* jQuery(document).ready(function(){
      jQuery('.scrollbar-inner').scrollbar();
  });*/

</script>
                              
                </div>
                <div class="logo_container" style="margin-left: 40px">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.kildarenow.com/">
          <img  alt="Home" title="Home" src="images/logos/20/logo_white.jpg?v=1630766420000" />
        </a>
    </div>
                  
                </div>
              </div>


              <div class="col-md-6 col-sm-6 no_padding_right">
                  <!-- Social Icons Start -->
                  <div class="social_icons">                      
                      
        
        <div data-render="true"  class="bannervcms banner_social_youtube_icon " format="social_youtube_icon" ><a rel="nofollow" href="https://www.kildarenow.com/clickhere.jsp?id=1975&mode=adv&l=https%3A%2F%2Fwww.youtube.com%2Fchannel%2FUCrSJvosJzPFRr1vCgiC30-g"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/youtube_black.png" /><script type="text/javascript">incrementAdvImpression(1975);</script>
</a></div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_linkedin_icon " format="social_linkedin_icon" ><a rel="nofollow" href="https://www.kildarenow.com/clickhere.jsp?id=1974&mode=adv&l=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fkildare-now%2F"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/linkedin_black.png" /><script type="text/javascript">incrementAdvImpression(1974);</script>
</a></div>
      
      
      
                      
        
        
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_twitter_icon " format="social_twitter_icon" ><a rel="nofollow" href="https://www.kildarenow.com/clickhere.jsp?id=1973&mode=adv&l=https%3A%2F%2Ftwitter.com%2FKildareNow"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/twitter_black.png" /><script type="text/javascript">incrementAdvImpression(1973);</script>
</a></div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_facebook_icon " format="social_facebook_icon" ><a rel="nofollow" href="https://www.kildarenow.com/clickhere.jsp?id=1972&mode=adv&l=https%3A%2F%2Fwww.facebook.com%2FKildareNow"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/facebook_black.png" /><script type="text/javascript">incrementAdvImpression(1972);</script>
</a></div>
      
      
      
                  </div>
                  <!-- Social Icons End -->
                  <div class="date_weather">
                    <div class="current_date">
                      <p class="date">07/09/2021 <span class="ora_attuale_clock"></span></p>


                    </div>
                    <!-- Weather Widget Start -->
                    <div class="weather_widget_container">
                      
        
        <div data-render="true"  class="bannervcms banner_weather_widget " format="weather_widget" ><banner><script>
createWeatherWidget('https://www.theweather.com/wimages/foto5d03d6a0e360c3e5cf3dbcd5c921a2e1.png', '/weather');
</script></banner><script type="text/javascript">incrementAdvImpression(1880);</script>
</div>
      
      
      
                    </div>                    
                    <!-- Weather Widget End -->
                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="">
                    
        
                    <div class="menu vc_menu_header2" id="box_4f81f8d5-0af6-42ea-aae6-ad705b504c35">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_950 index">
<a  href="https://www.kildarenow.com/"  >
<span>Home</span>
</a>
</li>
<li class="local-news sezione_952 sezione">
<a  href="https://www.kildarenow.com/section/952/news"  >
<span>Local News</span>
</a>
</li>
<li class="national-news sezione_1010 sezione">
<a  href="https://www.kildarenow.com/section/1010/national"  >
<span>National News</span>
</a>
</li>
<li class="sport sezione_951 sezione">
<a  href="https://www.kildarenow.com/section/951/sport"  >
<span>Sport</span>
</a>
</li>
<li class="business sezione_1337 sezione">
<a  href="https://www.kildarenow.com/section/1337/business"  >
<span>Business</span>
</a>
</li>
<li class="whats-on sezione_1203 sezione">
<a  href="https://www.kildarenow.com/section/1203/what-s-on"  >
<span>Whats On</span>
</a>
</li>
<li class="multimedia sezione_956 sezione">
<a  href="https://www.kildarenow.com/section/956/multimedia"  >
<span>Multimedia</span>
</a>
</li>
<li class="property sezione_1233 sezione">
<a  href="https://www.kildarenow.com/section/1233/property"  >
<span>Property</span>
</a>
</li>
<li class="motoring sezione_1231 sezione">
<a  href="https://www.kildarenow.com/section/1231/motoring"  >
<span>Motoring</span>
</a>
</li>
<li class="coronavirus sezione_1107 sezione">
<a  href="https://www.kildarenow.com/section/1107/coronavirus"  >
<span>Coronavirus</span>
</a>
</li>
<li class="deaths sezione_1206 sezione">
<a  href="https://www.kildarenow.com/section/1206/deaths"  >
<span>Deaths</span>
<p class="vc_menu_description">Deaths</p></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_81b95a96668742de8c82b8e54b4c4dbd = undefined;
                            
                            $('#box_4f81f8d5-0af6-42ea-aae6-ad705b504c35 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_81b95a96668742de8c82b8e54b4c4dbd != 'undefined') {
                                    $('#box_4f81f8d5-0af6-42ea-aae6-ad705b504c35 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_81b95a96668742de8c82b8e54b4c4dbd.code);
                                    incrementAdvImpression(bannerbox_81b95a96668742de8c82b8e54b4c4dbd.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background (Skin Ad) -->

        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      


        
        
      
      
      
<div class="spacer t_15"></div>



    <!-- Leaderboard Start -->
    <div class="clearfix"></div>
    <div class="leaderboard_container">    
      <div class="advertisement_text">ADVERTISEMENT</div>
      
      <div class="leaderboard_ad_container default">
        <!-- default_desktop_leaderboard_1 -->
        <div class="leaderboard_ad">
          
        
        <div data-render="true"  class="bannervcms banner_default_desktop_leaderboard_1 " format="default_desktop_leaderboard_1" ><banner><script>
createDefaultAd('https://www.kildarenow.com/advertise-with-us', '/userUpload/billboard_kildarenow.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1822);</script>
</div>
      
      
      
          
        </div>
      </div>
      
      <div class="leaderboard_ad_container leaderboard_1">
        <!-- leaderboard_1 -->
        <div class="leaderboard_ad">  
          
        
        <div data-render="true"  class="bannervcms banner_leaderboard_1 " format="leaderboard_1" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1805);</script>
</div>
      
      
      
        </div>
      </div>    
      
      <!-- Advertise With Us Text -->
      <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
    </div>
    <div class="clearfix"></div>

    <script>
      var waitForEl = function(selector, callback) {
        if (jQuery(selector).length) {
          callback();
        } else {
          setTimeout(function() {
            waitForEl(selector, callback);
          }, 200);
        }
      };
  
      
      // Fix google ads to align to bottom of container.
      function align_google_ad(){
        try {
          let head = $(".leaderboard_ad iframe").contents().find("head");
          let css = '<style>#google_image_div {position: absolute !important; bottom:0 !important;left:0 !important;} #ad_iframe{margin-top:35px !important;} </style>';
          $(head).append(css);
          console.log('Aligning Google Ad.');
        } catch {
          console.log('Unable to align Google Ad.');
        }
      }

      // No longer set Google ad background to white.
      // Just fade out default ad.      
      function set_google_ad_background_to_white(){
        try {
          $(".leaderboard_ad_container.default").fadeOut(3000);

          if($(".leaderboard_1 div div iframe").css("height")=="250px"){          
            try {
              var height=parseInt($(".leaderboard_ad iframe").contents().find("body").find("#google_image_div").css("height"));
              if(isNaN(height)){
                console.log('Leaderboard 1 height is not numeric => Set ad background to white.'); 
                //$(".leaderboard_1 div div iframe").css("background","white");
              } else {
                console.log("Leaderboard 1 height is " + height + '.');
                console.log("Leave ad background as transparent.");        
                //$(".leaderboard_1 div div iframe").css("background","none");
              }
            } catch { 
              console.log('Unable to get Leaderboard 1 height => Set ad background to white.'); 
              //$(".leaderboard_1 div div iframe").css("background","white");
            }            
          } else {
            console.log("Leaderboard 1 Google iframe is leaderboard size.  Leave background as is.  Move ad up to centre.");
            $(".leaderboard_1 div div iframe").css("margin-bottom","90px");
          }
        } catch {
          console.log('Unable to get .leaderboard_1 div div iframe height.'); 
          //$(".leaderboard_1 div div iframe").css("background","white");          
        }
        
      }      

      // After ad loads, allow it to receive clicks.
      waitForEl('#div-gpt-ad-top-leaderboard div iframe', function() {        
        $(".leaderboard_1").css("pointer-events", "all");
        align_google_ad();
        set_google_ad_background_to_white();                  
      });
  
      // Update site name
      $('.site_name').html($('#site_name .text_edit .text').html());
      $(".advertise_with_us_text a").attr("href", $('#advertise_link .text_edit .text').html())
      $(".leaderboard_house_ad a").attr("href", $('#advertise_link .text_edit .text').html())



    </script>
    <vcwidget data-path="/mobile/includes/layout/preset_widget/default/spacer.jsp" data-name="spacer"><div class="spacer t_15"></div></vcwidget>
    <!-- Leaderboard End -->
    



  <!-- sticky_desktop banner start -->
  <div class="banner_sticky_desktop_background"></div>
  
        
        
      
      
      
  <!-- sticky_desktop banner end -->

<script>
    // After ad loads, allow it to receive clicks.
    waitForEl('.banner_sticky_desktop div iframe', function() {    
      try {
        // Centrally position ad
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        console.log("sticky desktop Ad Width is " +  ad_width);
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        console.log("Setting sticky desktop ad left margin to " +  left_margin);
        $(".banner_sticky_desktop").css("margin-left",left_margin + "px");
        $(".background").remove();
      }  catch {
        console.log("Error getting sticky desktop Ad Width");
      }  

      $(".banner_sticky_desktop_background").show();
      // Show close button after 1 second (to give time for ad to load)
      setTimeout(function(){
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        var close_left=left_margin + ad_width;
        $(".banner_sticky_desktop").before('<div class="banner_sticky_desktop_close"></div>');      
        console.log("=> Postioning banner_sticky_desktop_close (close button) to " +  close_left);
        $(".banner_sticky_desktop_close").css("left", close_left + "px");        
        $(".banner_sticky_desktop_close").click(function(){
          $(".banner_sticky_desktop").hide();
          $(".banner_sticky_desktop_close").hide();
          $(".banner_sticky_desktop_background").hide();
        });      
      }, 1000);
    });

    waitForEl('.no_ads', function(){
      console.log("no_ads => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.section_home', function(){
      console.log("section_home ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_left iframe', function(){
      console.log("sticky_skyscraper_left ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_right iframe', function(){
      console.log("sticky_skyscraper_right ad => Remove Skin");
      $(".background").remove();
    });
</script>


<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.kildarenow.com/">
          <img  alt="Home" title="Home" src="images/logos/20/logo_black.jpg?v=1630766411000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider subscribing to our <span class="epaper">ePaper and/or</span> free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="epaper_button" type="button" class="btn btn-default btn-secondary epaper" data-dismiss="modal">ePaper</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


<!-- Skyscraper Ad -->

<div class="sticky_skyscraper_left">
  
        
        
      
      
      
</div>

<div class="sticky_skyscraper_right">
  
        
        
      
      
      
</div>


    <div class="row all_content_mobile">
        <div class="container">
            
            <!-- Blue Billywig -->
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/kildarenow_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1717);</script>
</div>
      
      
      
            
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
    
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.kildarenow.com/section/949/kildarenow">KildareNow</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_950 home">
                                <a href="https://www.kildarenow.com/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                        <div class="spacer t_15"></div>
                    </div>
                    

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Intoxicated 64 year old man arrested in Naas</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Gardaí</h2>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_3ebfa366-4801-44aa-992f-99349c5ff355">                
            <meta itemprop="thumbnailUrl" content="https://www.kildarenow.com/resizer/800/-1/true/GN4_DAT_9327255.jpg--renovations_to_garda_stations_in_naas__kilcock__maynooth_and_leixlip.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Renovations to garda stations in Naas, Kilcock, Maynooth and Leixlip" src="resizer/800/-1/true/GN4_DAT_9327255.jpg--renovations_to_garda_stations_in_naas__kilcock__maynooth_and_leixlip.jpg" alt="Renovations to garda stations in Naas, Kilcock, Maynooth and Leixlip"  width="800" />
                        <p class="didascalia">Naas Garda Station</p>
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Kildare Now Reporter</p></div><p itemprop="datePublished" class="data_articolo data">7 Sept 2021</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">editor@kildarepost.com</p></div>
                
    </div>  


              </div>

          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 662423 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>

          
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A drunk 64 year old man was detained by garda&iacute; in Naas&nbsp;at 11.30am.</p> 
<p>The intoxicated man, who is from south Kildare, was arrested at Dublin Road on September 2.</p> 
<p><a href="https://www.kildarenow.com/"><b>Read more Kildare news</b></a></p> 
<p>The man was arrested for an alleged breach of the Public Order Act.</p>
<div class="bannervcms banner_banner_unruly_2x1_1"> 
 <div id="div-gpt-ad-teads"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1681);</script>
                  </div>
    </div>  


          
          <!-- MPU 2 -->
          <div id="mpu_2_container" class="col-md-12">
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_2">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><banner><script>
createDefaultAd('https://www.kildarenow.com/advertise-with-us', '/userUpload/mpu2_kildarenow.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1925);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_2) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_2 " format="mpu_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".mpu_2 div iframe", function() {        
    console.log("Ad mpu_2 loaded => allow it to receive clicks.");
    $(".mpu_2 .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad mpu_2 loaded => allow it to receive clicks (done).");
  });
</script>


            </div>
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container seedtag_ad">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><banner><script>
createDefaultAd('https://www.kildarenow.com/advertise-with-us', '/userUpload/mpu2_kildarenow.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1925);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (seedtag_ad) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_seedtag_ad " format="seedtag_ad" ><div id='div-gpt-ad-in-image'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-in-image'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1748);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".seedtag_ad div iframe", function() {        
    console.log("Ad seedtag_ad loaded => allow it to receive clicks.");
    $(".seedtag_ad .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad seedtag_ad loaded => allow it to receive clicks (done).");
  });
</script>


            </div>
          </div>

          <script>
              $("#mpu_2_container").detach().appendTo("#mpu_2_in_article");
          </script>
          
          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->

<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if (window.pageYOffset > sticky_share_top) {
      sticky_share.classList.add("sticky_share");
    } else {
      sticky_share.classList.remove("sticky_share");
    }
  }  

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>
                    <div class="spacer t_15"></div>
                    
                    <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
                    <div id="story_contact_container">
                    </div>
                    
                    <div class="text_edit vc_textedit_article_page">
    
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_taboola_below_article_desktop null" format="taboola_below_article_desktop" ><div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1799);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>


                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    
                                    
                  <!-- MPU 1 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=1 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_1">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " format="default_mpu_1" ><banner><script>
createDefaultAd('https://www.kildarenow.com/register', 
'/userUpload/mpu1_kildarenow.jpg');
</script></banner>
<script type="text/javascript">incrementAdvImpression(1897);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_1) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_1 " format="mpu_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".mpu_1 div iframe", function() {        
    console.log("Ad mpu_1 loaded => allow it to receive clicks.");
    $(".mpu_1 .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad mpu_1 loaded => allow it to receive clicks (done).");
  });
</script>


                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_c841270a-84ef-4b83-8a4d-21cf53a69cff"  articleid="661906"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/661906/vehicle-stopped-at-garda-checkpoint-in-kildare.html"><img class="lazy" alt="Garda&iacute; stopped the vehicle in Naas" title="Garda&iacute; stopped the vehicle in Naas" data-original="https://www.kildarenow.com/resizer/165/93/true/1630918435387.png--.png?1630918435000"  width="165" height="93"></a>
			
			<p class="didascalia">Garda&iacute; stopped the vehicle in Naas</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/661906/vehicle-stopped-at-garda-checkpoint-in-kildare.html">Vehicle stopped at Garda checkpoint in Kildare</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null KildareNow vc_section_news vc_macro_section_kildarenow localnews articolo cms_article "
           id="box_1434fef9-6f2d-4b28-bac1-d2941dcd1a96"  articleid="661844"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/local-news/661844/lorry-overturns-and-catches-fire-on-kildare-motorway-after-collision.html"><img class="lazy" alt="Lorry overturns and catches fire on Kildare motorway" title="Lorry overturns and catches fire on Kildare motorway" data-original="https://www.kildarenow.com/resizer/165/93/true/1630868673296.jpg--.jpg?1630868673000"  width="165" height="93"></a>
			
			<p class="didascalia">The scene on the M9 in south Kildare this afternoon. Pictures: EmergencyTimes.ie</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/local-news/661844/lorry-overturns-and-catches-fire-on-kildare-motorway-after-collision.html">Lorry overturns and catches fire on Kildare motorway after collision</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_5a9b167e-fd93-4e46-8eed-ccad070492a5"  articleid="661928"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/661928/kildare-death-notices-for-today-monday-september-6.html"><img class="lazy" alt="Kildare Death Notices for today: Monday, September 6" title="Kildare Death Notices for today: Monday, September 6" data-original="https://www.kildarenow.com/resizer/165/93/true/1630921017500.jpg--.jpg?1630921017000"  width="165" height="93"></a>
			
			<p class="didascalia">The late Elaine Dunne and Laura Anderson </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/661928/kildare-death-notices-for-today-monday-september-6.html">Kildare Death Notices for today: Monday, September 6</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_a235b264-d89d-45e8-86ae-30c8704091ea"  articleid="662121"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/662121/kildare-gardai-investigating-after-car-set-on-fire-in-middle-of-estate.html"><img class="lazy" alt="Kildare Garda&iacute; investigating after car set on fire in middle of estate" title="Kildare Garda&iacute; investigating after car set on fire in middle of estate" data-original="https://www.kildarenow.com/resizer/165/93/true/2019/03/25171844/Garda-Lantern-Gardai.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/662121/kildare-gardai-investigating-after-car-set-on-fire-in-middle-of-estate.html">Kildare Garda&iacute; investigating after car set on fire in middle of estate</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_ca087f28-9380-4e3e-9b43-66dc7625b48f"  articleid="661947"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/661947/sallins-couple-on-640km-fundraising-cycle-from-malin-to-mizen-for-daughter.html"><img class="lazy" alt="Sallins couple on 640km fundraising cycle from Malin to Mizen for daughter" title="Sallins couple on 640km fundraising cycle from Malin to Mizen for daughter" data-original="https://www.kildarenow.com/resizer/165/93/true/1630923071681.jpg--.jpg?1630923071000"  width="165" height="93"></a>
			
			<p class="didascalia">JP and Siobh&aacute;n Hannafin with daughter &Aacute;ine </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/661947/sallins-couple-on-640km-fundraising-cycle-from-malin-to-mizen-for-daughter.html">Sallins couple on 640km fundraising cycle from Malin to Mizen for daughter</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_52a22c71-a0fc-482a-a92c-29872a9315b0"  articleid="662325"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/662325/gardai-confirm-incident-did-happen-on-sunday-night-in-college-farm-area.html"><img class="lazy" alt="The incident happened on Sunday night in College Farm area " title="The incident happened on Sunday night in College Farm area " data-original="https://www.kildarenow.com/resizer/165/93/true/1578479627017.jpg--.jpg?1578479627000"  width="165" height="93"></a>
			
			<p class="didascalia">The incident happened on Sunday night in College Farm area </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/662325/gardai-confirm-incident-did-happen-on-sunday-night-in-college-farm-area.html">Garda&iacute; pursued dangerous driving suspect from Dublin to Newbridge</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null KildareNow vc_section_news vc_macro_section_kildarenow localnews articolo cms_article "
           id="box_86360c03-159e-40a0-908e-c7cbde0f9d35"  articleid="662130"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/local-news/662130/two-kildare-gardai-admit-having-little-knowledge-of-controversial-proposed-phone-checking-law-at-joint-policing-committee-meeting.html"><img class="lazy" alt="Garda officers admit having no knowledge over controversial new Garda law at Joint Policing Committee meeting" title="Garda officers admit having no knowledge over controversial new Garda law at Joint Policing Committee meeting" data-original="https://www.kildarenow.com/resizer/165/93/true/2015/11/27091751/GARDA-Back-Jacket.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/local-news/662130/two-kildare-gardai-admit-having-little-knowledge-of-controversial-proposed-phone-checking-law-at-joint-policing-committee-meeting.html">Two Kildare Garda&iacute; admit having little knowledge of controversial proposed phone checking law at Joint Policing Committee meeting</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null KildareNow vc_section_sport vc_macro_section_kildarenow sport articolo cms_article "
           id="box_561572d6-cea4-4854-a48c-88a44441b35e"  articleid="661920"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/sport/661920/jack-o-connor-departs-from-kildare.html"><img class="lazy" alt="Jack O'Connor departs from Kildare" title="Jack O'Connor departs from Kildare" data-original="https://www.kildarenow.com/resizer/165/93/true/1630919920377.jpg--.jpg?1630919921000"  width="165" height="93"></a>
			
			<p class="didascalia">Jack O'Connor</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/sport/661920/jack-o-connor-departs-from-kildare.html">Jack O'Connor departs from Kildare</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_72440f7d-5068-4831-991f-68f443625253"  articleid="662208"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/662208/kildare-death-notices-for-today-tuesday-september-7.html"><img class="lazy" alt="Kildare Death Notices for today: Tuesday, September 7" title="Kildare Death Notices for today: Tuesday, September 7" data-original="https://www.kildarenow.com/resizer/165/93/true/1631002735191.jpg--.jpg?1631002735000"  width="165" height="93"></a>
			
			<p class="didascalia">RIP Brendan Graham and Helen Gaffney</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/662208/kildare-death-notices-for-today-tuesday-september-7.html">Kildare Death Notices for today: Tuesday, September 7</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_1a563ac4-ce56-4fa5-9f9d-8a6c1f1740c8"  articleid="662137"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/662137/motorist-speeding-in-newbridge-tests-positive-for-drug-driving.html"><img class="lazy" alt="Motorist speeding in Newbridge tests positive for drug driving" title="Motorist speeding in Newbridge tests positive for drug driving" data-original="https://www.kildarenow.com/resizer/165/93/true/1494330113970_1528464366.jpg--.jpg?1528464367000"  width="165" height="93"></a>
			
			<p class="didascalia">FILE PHOTO </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/662137/motorist-speeding-in-newbridge-tests-positive-for-drug-driving.html">Motorist speeding in Newbridge tests positive for drug driving</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=3 -->



  
    <!-- mpu (mpu_3) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_3 " format="mpu_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
    </div>
  


                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null KildareNow vc_section_news vc_macro_section_kildarenow localnews gallery cms_article "
           id="box_eec8f2ab-e971-4f5c-8ae4-f955fc17a63e"  articleid="661217"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/gallery/local-news/661217/pictures-amy-dillon-concert-at-the-moat-theatre-in-naas.html"><img class="lazy" alt="PICTURES: Amy Dillon concert at the Moat Theatre in Naas" title="PICTURES: Amy Dillon concert at the Moat Theatre in Naas" data-original="https://www.kildarenow.com/resizer/165/93/true/1630598956335.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/gallery/local-news/661217/pictures-amy-dillon-concert-at-the-moat-theatre-in-naas.html">PICTURES: Amy Dillon concert at the Moat Theatre in Naas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null KildareNow vc_section_news vc_macro_section_kildarenow localnews articolo cms_article "
           id="box_4a869d03-e6b7-4ec8-869b-8794814ab561"  articleid="660442"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/local-news/660442/flashback-photos-grace-s-and-lawlor-s-naas-nights-out-from-a-decade-ago.html"><img class="lazy" alt="FLASHBACK PHOTOS: Grace's and Lawlor's, Naas, nights out from a decade ago" title="FLASHBACK PHOTOS: Grace's and Lawlor's, Naas, nights out from a decade ago" data-original="https://www.kildarenow.com/resizer/165/93/true/1630424769979.jpg--.jpg?1630424770000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/local-news/660442/flashback-photos-grace-s-and-lawlor-s-naas-nights-out-from-a-decade-ago.html">FLASHBACK PHOTOS: Grace's and Lawlor's, Naas, nights out from a decade ago</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null KildareNow vc_section_multimedia vc_macro_section_kildarenow multimedia gallery cms_article "
           id="box_43ce25fd-ea16-4279-b173-755d33b223a7"  articleid="657849"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/gallery/multimedia/657849/photo-special-multicultural-day-at-white-oaks-court-newbridge.html"><img class="lazy" alt="PHOTO SPECIAL:  Multicultural Day at White Oaks Court, Newbridge" title="PHOTO SPECIAL:  Multicultural Day at White Oaks Court, Newbridge" data-original="https://www.kildarenow.com/resizer/165/93/true/1629385018016.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/gallery/multimedia/657849/photo-special-multicultural-day-at-white-oaks-court-newbridge.html">PHOTO SPECIAL: Multicultural Day at White Oaks Court, Newbridge</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null KildareNow vc_section_multimedia vc_macro_section_kildarenow multimedia gallery cms_article "
           id="box_4b4408f6-1432-4be7-b202-a55b95c92bd4"  articleid="657332"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/gallery/multimedia/657332/picture-gallery-des-hopkins-jazz-band-gig-at-the-moat-theatre-naas.html"><img class="lazy" alt="PICTURE GALLERY: Des Hopkins Jazz Band gig at the Moat Theatre, Naas" title="PICTURE GALLERY: Des Hopkins Jazz Band gig at the Moat Theatre, Naas" data-original="https://www.kildarenow.com/resizer/165/93/true/1629217643739.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/gallery/multimedia/657332/picture-gallery-des-hopkins-jazz-band-gig-at-the-moat-theatre-naas.html">PICTURE GALLERY: Des Hopkins Jazz Band gig at the Moat Theatre, Naas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null KildareNow vc_section_multimedia vc_macro_section_kildarenow multimedia articolo cms_article "
           id="box_1dcab9ad-1af5-41e5-9c67-77848ee537c5"  articleid="657311"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/multimedia/657311/flashback-photos-the-court-hotel-naas-nights-out-in-august-2010.html"><img class="lazy" alt="FLASHBACK PHOTOS: Nights out in The Court Hotel, Naas, in August 2010" title="FLASHBACK PHOTOS: Nights out in The Court Hotel, Naas, in August 2010" data-original="https://www.kildarenow.com/resizer/165/93/true/1629213483081.jpg--.jpg?1629213483000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/multimedia/657311/flashback-photos-the-court-hotel-naas-nights-out-in-august-2010.html">FLASHBACK PHOTOS: The Court Hotel, Naas, nights out in August 2010</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null KildareNow vc_section_multimedia vc_macro_section_kildarenow multimedia gallery cms_article "
           id="box_36f87dce-6632-4561-8f00-f1f5618373fb"  articleid="657072"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/gallery/multimedia/657072/pictures-mike-hanrahan-gig-at-the-moat-theatre-naas.html"><img class="lazy" alt="PICTURES: Mike Hanrahan gig at the Moat Theatre, Naas" title="PICTURES: Mike Hanrahan gig at the Moat Theatre, Naas" data-original="https://www.kildarenow.com/resizer/165/93/true/1629138182608.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/gallery/multimedia/657072/pictures-mike-hanrahan-gig-at-the-moat-theatre-naas.html">PICTURES: Mike Hanrahan gig at the Moat Theatre, Naas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null KildareNow vc_section_news vc_macro_section_kildarenow localnews gallery cms_article "
           id="box_cdd0bd84-6854-46ff-997d-c6794f98d78a"  articleid="656579"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/gallery/local-news/656579/pictures-enjoying-the-john-lynch-gig-at-the-moat-theatre-in-naas.html"><img class="lazy" alt="PICTURES: Enjoying the John Lynch gig at the Moat Theatre in Naas" title="PICTURES: Enjoying the John Lynch gig at the Moat Theatre in Naas" data-original="https://www.kildarenow.com/resizer/165/93/true/1628870105801.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/gallery/local-news/656579/pictures-enjoying-the-john-lynch-gig-at-the-moat-theatre-in-naas.html">PICTURES: Enjoying the John Lynch gig at the Moat Theatre in Naas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null KildareNow vc_section_news vc_macro_section_kildarenow localnews gallery cms_article "
           id="box_9e2923bb-2094-4fa8-9caf-f6392ebaf175"  articleid="656561"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/gallery/local-news/656561/pictures-jerry-fish-concert-at-the-moat-theatre-naas.html"><img class="lazy" alt="PICTURES: Jerry Fish concert at the Moat Theatre, Naas" title="PICTURES: Jerry Fish concert at the Moat Theatre, Naas" data-original="https://www.kildarenow.com/resizer/165/93/true/1628867015346.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/gallery/local-news/656561/pictures-jerry-fish-concert-at-the-moat-theatre-naas.html">PICTURES: Jerry Fish concert at the Moat Theatre, Naas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null KildareNow vc_section_news vc_macro_section_kildarenow localnews gallery cms_article "
           id="box_8b0839e7-a239-4ecc-8e48-d4c70d0f3826"  articleid="654904"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/gallery/news/654904/pictures-live-music-with-arlene-bailey-at-the-moat-theatre-naas.html"><img class="lazy" alt="PICTURES: Live music with Arlene Bailey at the Moat Theatre, Naas" title="PICTURES: Live music with Arlene Bailey at the Moat Theatre, Naas" data-original="https://www.kildarenow.com/resizer/165/93/true/1628263989150.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/gallery/news/654904/pictures-live-music-with-arlene-bailey-at-the-moat-theatre-naas.html">PICTURES: Live music with Arlene Bailey at the Moat Theatre, Naas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null KildareNow vc_section_multimedia vc_macro_section_kildarenow multimedia articolo cms_article "
           id="box_fe8b6da0-677b-4095-a70e-79c9f134551e"  articleid="654570"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/multimedia/654570/flashback-pics-nights-out-in-newbridge-in-summer-2010.html"><img class="lazy" alt="FLASHBACK PICS: Nights out in Newbridge in summer 2010" title="FLASHBACK PICS: Nights out in Newbridge in summer 2010" data-original="https://www.kildarenow.com/resizer/165/93/true/1628171641516.jpg--.jpg?1628171641000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/multimedia/654570/flashback-pics-nights-out-in-newbridge-in-summer-2010.html">FLASHBACK PICS: Nights out in Newbridge in summer 2010</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=4 -->



  
    <!-- mpu (mpu_4) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_4 " format="mpu_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
    </div>
  


                  <div>
                    <!-- Twitter widget -->
                    <div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" data-height="400" href="https://twitter.com/KildareNow?ref_src=twsrc%5Etfw">Tweets by KildareNow</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(1715);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
                    <div class="spacer t_25"></div>
                  </div>
                  
                  
                  <!-- MPU 5 -->                  
                  




<!-- mpu Start -->
<!-- mpuNumber=5 -->



  
    <!-- mpu (mpu_5) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_5 " format="mpu_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
    </div>
  

                    
                  <div>
                    <!-- Facebook widget -->
                    <div class="vc_box_facebook_stream">
    
        
        <div data-render="true"  class="bannervcms banner_facebook_stream " format="facebook_stream" ><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v10.0&appId=1846914185489331&autoLogAppEvents=1" nonce="FNVJry0m"></script>
<div class="fb-page" data-href="https://www.facebook.com/KildareNow" data-tabs="timeline" data-width="400" data-height="950" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/KildareNow" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/KildareNow">Kildare Now</a></blockquote></div><script type="text/javascript">incrementAdvImpression(1785);</script>
</div>
      
      
      
</div><!--vc_box_facebook_stream-->
                    <div class="spacer t_25"></div>                    
                  </div>

                  <!-- MPU 6 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=6 -->



  
    <!-- mpu (mpu_6) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_6 " format="mpu_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
    </div>
  

                  
                  <!-- MPU 7 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=7 -->



  
    <!-- mpu (mpu_7) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_7 " format="mpu_7" ><a rel="nofollow" href="https://www.kildarenow.com/clickhere.jsp?id=1754&mode=adv&l=https%3A%2F%2Fepaper.leinsterleader.ie"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/mpu7_leinsterleader.jpg" /><script type="text/javascript">incrementAdvImpression(1754);</script>
</a></div>
      
      
      
    </div>
  

                  
                  <!-- MPU 8 -->                
                  




<!-- mpu Start -->
<!-- mpuNumber=8 -->



  
    <!-- mpu (mpu_8) -->
    <div>
      
        
        
      
      
      
    </div>
  

                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                

<div class="top_spacer">
  <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
  <div class"col-md-12">
      <p class="more_news_title">More News</p>
      <div class="spacer t_15"></div>
  </div>

  


  <div class="col-md-12 no_padding_left no_padding_right">      
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_ac33cdd7-52f6-40cd-92b7-48ddcf398c96"  articleid="662423"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/662423/intoxicated-64-year-old-man-arrested-in-naas.html"><img class="lazy" alt="Intoxicated 64 year old man arrested in Naas" title="Intoxicated 64 year old man arrested in Naas" data-original="https://www.kildarenow.com/resizer/750/421/true/GN4_DAT_9327255.jpg--.jpg"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.kildarenow.com/">Home</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/662423/intoxicated-64-year-old-man-arrested-in-naas.html">Intoxicated 64 year old man arrested in Naas</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_8f9fcf89-8070-4ab9-8ad1-dd4aa444efd1"  articleid="662388"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/662388/fancy-hotel-break-in-clare-seniors-activity-holiday-and-seniors-trade-show-2021.html"><img class="lazy" alt="Fancy hotel break in Clare? Seniors Activity Holiday and Seniors Trade Show 2021" title="Fancy hotel break in Clare? Seniors Activity Holiday and Seniors Trade Show 2021" data-original="https://www.kildarenow.com/resizer/750/421/true/1631022126269.jpg--.jpg?1631022126000"  width="750" height="421"></a>
			
			<p class="didascalia">The Falls Hotel in Co Clare </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.kildarenow.com/">Home</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/662388/fancy-hotel-break-in-clare-seniors-activity-holiday-and-seniors-trade-show-2021.html">Fancy hotel break in Clare? Seniors Activity Holiday and Seniors Trade Show 2021</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>            
  </div>

  <div class="col-md-12 no_padding_left">
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null KildareNow vc_section_news vc_macro_section_kildarenow localnews articolo cms_article "
           id="box_b6d9c39b-551a-43f0-84c6-86306415f04f"  articleid="662411"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/local-news/662411/naas-area-resident-awakes-to-find-a-stranger-in-his-car.html"><img  alt="Naas area resident awakes to find a stranger in his car" title="Naas area resident awakes to find a stranger in his car" src="https://www.kildarenow.com/resizer/165/93/true/2015/11/25090210/GARDA-Back-Jacket.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Garda&iacute; are investigating</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.kildarenow.com/section/952/news">Local News</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/local-news/662411/naas-area-resident-awakes-to-find-a-stranger-in-his-car.html">Naas area resident awakes to find a stranger in his car</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_3d685b56-f2f4-45c3-a855-60c70d9312e2"  articleid="662464"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/662464/nearly-3-000-students-in-kildare-received-first-round-cao-offers.html"><img  alt="The figure is an increase from last year's CAO first round offers in Kildare" title="The figure is an increase from last year's CAO first round offers in Kildare" src="https://www.kildarenow.com/resizer/165/93/true/1516109678956.jpg--.jpg?1516109678000"  width="165" height="93"></a>
			
			<p class="didascalia">The figure is an increase from last year's CAO first round offers in Kildare</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.kildarenow.com/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/662464/nearly-3-000-students-in-kildare-received-first-round-cao-offers.html">Nearly 3,000 students in Kildare received first round CAO offers</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_2099d823-4dea-4200-9025-02c6bc2b6540"  articleid="662459"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/662459/local-runner-taking-part-in-marathon.html"><img  alt="Local runner taking part in marathon" title="Local runner taking part in marathon" src="https://www.kildarenow.com/resizer/165/93/true/1631029213291.jpg--.jpg?1631029213000"  width="165" height="93"></a>
			
			<p class="didascalia">Declan Kenny </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.kildarenow.com/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/662459/local-runner-taking-part-in-marathon.html">Local runner taking part in marathon</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_19f7cc4b-c635-498a-96d5-ff4ca5e31fe8"  articleid="662457"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/662457/gardai-in-kildare-credit-van-seizure-to-active-mobility-app.html"><img  alt="Pic: An Garda S&iacute;och&aacute;na via Twitter" title="Pic: An Garda S&iacute;och&aacute;na via Twitter" src="https://www.kildarenow.com/resizer/165/93/true/1631028554011.jpg--.jpg?1631028554000"  width="165" height="93"></a>
			
			<p class="didascalia">Pic: An Garda S&iacute;och&aacute;na via Twitter</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.kildarenow.com/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/662457/gardai-in-kildare-credit-van-seizure-to-active-mobility-app.html">Garda&iacute; in Kildare credit van seizure to Active Mobility app</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
      
  </div>

  

</div>

<div class="spacer t_20"></div>


                <!-- Leaderboard 2 -->
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2 " format="leaderboard_2" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1806);</script>
</div>
      
      
      
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/kdn_footer_css.jsp?v=1624116750000" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="container-fluid bottom_footer vc_bb1_01 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_226bee30-d3b8-4ee0-bfa8-0c724d34465a">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_950 index">
<a  href="https://www.kildarenow.com/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_952 sezione">
<a  href="https://www.kildarenow.com/section/952/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_1010 sezione">
<a  href="https://www.kildarenow.com/section/1010/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_951 sezione">
<a  href="https://www.kildarenow.com/section/951/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_1337 sezione">
<a  href="https://www.kildarenow.com/section/1337/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_1203 sezione">
<a  href="https://www.kildarenow.com/section/1203/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="features sezione_953 sezione">
<a  href="https://www.kildarenow.com/section/953/features"  ><span>Features</span></a>
</li>
<li class="motoring sezione_1231 sezione">
<a  href="https://www.kildarenow.com/section/1231/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_1233 sezione">
<a  href="https://www.kildarenow.com/section/1233/property"  ><span>Property</span></a>
</li>
<li class="deaths sezione_1206 sezione">
<a  href="https://www.kildarenow.com/section/1206/deaths"  ><span>Deaths</span></a>
</li>
<li class="terms---conditions sezione_1002 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1002/terms-conditions"  ><span>Terms &amp; Conditions</span></a>
</li>
<li class="privacy-policy sezione_1001 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1001/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_1055 sezione">
<a  href="https://www.kildarenow.com/section/1055/rss"  ><span>RSS</span></a>
</li>
<li class="send-us-your-news sezione_1212 sezione">
<a  href="https://www.kildarenow.com/section/1212/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1244 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1244/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="contact-us sezione_1005 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1005/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Media is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 14 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.kildarenow.com/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
        <div class="row container">
            <div class="copyright_line">&copy; 2021 Iconic Media</div>
        </div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<div class="test_mode" id="test_output" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  Test Mode
</div>
<div class="test_mode" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  <!-- Trigger modal with a button -->
  <button id="show_ad_blocker_detected_modal_button" type="button" class="btn btn-info btn-lg">Test Ad Blocker Detected Modal</button>
</div>


    <script type="text/javascript" src="https://www.kildarenow.com/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.kildarenow.com/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.kildarenow.com/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=662423" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_e33d44cf-e769-4c07-9658-563e152fc2f5\">\n                    <ul class=\"menu_1\">\n<li class=\"send-us-your-news sezione_1212 sezione\">\n<a  href=\"https://www.kildarenow.com/section/1212/send-us-your-news\"  ><span>Send Us Your News<\/span><\/a>\n<\/li>\n<li class=\"advertise-with-us sezione_1244 pagina-bianca\">\n<a  href=\"https://www.kildarenow.com/section/1244/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1227 sezione\">\n<a  href=\"https://www.kildarenow.com/section/1227/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1008 404\">\n<a rel=\"nofollow\" href=\"https://epaper.kildarenow.com/\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_1005 pagina-bianca\">\n<a  href=\"https://www.kildarenow.com/section/1005/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_e33d44cf-e769-4c07-9658-563e152fc2f5').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Taboola Tag Start -->
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<!-- Taboola Tag End -->

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- //IndexExchange Start -->
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>
<!-- //IndexExchange End -->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>