

<!DOCTYPE html>
<html>
    <head>
        <title>Cookery: Two truly tasty One Tin Bake treats to try - Kildare Now</title>
<meta name="description" content="Recipes from One Tin Bakes by Edd Kimber" />
<meta name="Keywords" content="Kildare" />
<meta name="news_keywords" content="Kildare" />
<meta name="sections" content="News,Newsletter Kildare,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_20.ico?v=1554813846000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_20.ico?v=1554813846000" type="image/x-icon" />

<base href="https://www.kildarenow.com/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Cookery: Two truly tasty One Tin Bake treats to try"      >
<meta property="og:description" content="Recipes from One Tin Bakes by Edd Kimber">
<meta property="og:image" content="https://www.kildarenow.com/resizer/600/315/true/GN4_DAT_16688497.jpg--cookery__two_truly_tasty_one_tin_bake_treats_to_try.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.kildarenow.com/news/news/559526/cookery-two-truly-tasty-one-tin-bake-treats-to-try.html">
<meta property="fb:app_id" content="1209725075873351">
<meta property="twitter:title" content="Cookery: Two truly tasty One Tin Bake treats to try">
<meta property="twitter:description" content="Recipes from One Tin Bakes by Edd Kimber">
<meta property="twitter:url" content="https://www.kildarenow.com/news/news/559526/cookery-two-truly-tasty-one-tin-bake-treats-to-try.html">
<meta property="twitter:image" content="https://www.kildarenow.com/resizer/600/315/true/GN4_DAT_16688497.jpg--cookery__two_truly_tasty_one_tin_bake_treats_to_try.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.kildarenow.com/resizer/600/315/true/GN4_DAT_16688497.jpg--cookery__two_truly_tasty_one_tin_bake_treats_to_try.jpg" />
<meta itemprop="url" content="https://www.kildarenow.com/news/news/559526/cookery-two-truly-tasty-one-tin-bake-treats-to-try.html" />
<link rel="canonical" href="https://www.kildarenow.com/news/news/559526/cookery-two-truly-tasty-one-tin-bake-treats-to-try.html" /><meta property="articleID" content="559526">
    <meta property="datePublished" content="2020-07-19T12:09:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 20;
virtualcmsPageInfo.domainId = 19;
virtualcmsPageInfo.channelName = 'KildareNow';
virtualcmsPageInfo.sectionId = 952;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'KildareNow';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.kildarenow.com';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Cookery: Two truly tasty One Tin Bake treats to try';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-07-19 14:09';
virtualcmsPageInfo.article.author = '';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.kildarenow.com/news/news/559526/cookery-two-truly-tasty-one-tin-bake-treats-to-try.html';

</script>
<script type="text/javascript" src="https://www.kildarenow.com/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.kildarenow.com/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/327481562/iconic/kildarenow', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/kildarenow', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/kildarenow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/kildarenow', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/kildarenow', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/kildarenow', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/kildarenow', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/kildarenow', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-65640343-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-65640343-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<meta name="google-signin-clientid" content="221534442282-c75naoloi8mvqpih9kgvmqjfbdmrivhs.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.kildarenow.com/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.kildarenow.com/articolo.jsp?idarticolo=559526&amp=false';
      var fb_appId = '1209725075873351';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.kildarenow.com/articolo.jsp?idarticolo=559526&amp=false';
    </script>
    <script type="text/javascript" src="https://www.kildarenow.com/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kildarenow.com/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kildarenow.com/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.kildarenow.com/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191798.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(883);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.kildarenow.com/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.kildarenow.com/css/style_site_20.css?v=1568123365000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.kildarenow.com/css/ico_article_standard_css.jsp?v=1574166669000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="kildarenow macrosection_kildarenow section_news ">
    
<link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/kdn_header_css.jsp?v=1562600553000" /><div class="all_header">
    
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      
    
        
        
      
      
      
    <div class="container-fluid vc_header_print">
        <div class="container no_background">
            <div class="row">
                <div class="col-md-12">
                    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->    
    <div class="container-fluid vc_bg_01 vc_bb_10">
        <div class="container">
            <div class="row">
                <div class="spacer t_5"></div>
                <div class="col-md-4">
                    <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/KildareNow"  target="_blank">
              <img src="upload/1452794778036.png" alt="1452794778036" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/KildareNow/"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

                </div>
                <div class="col-md-4 test">
                    <div class="vc_cont_box_date_forecast">
    <p class="date">19/07/2020 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
                </div>
                <div class="col-md-4 test">
                    


<div id="d48b2315-1739-486f-8fe6-efa5c63f0f39"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":20,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"559526","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#d48b2315-1739-486f-8fe6-efa5c63f0f39').html(data);
            $('#d48b2315-1739-486f-8fe6-efa5c63f0f39 > div.login').unwrap()
        }
    });
    </script>
                    
                </div>
                <div class="spacer t_5"></div>
            </div><!--row-->    
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid kdn_header">
        <div class="container kdn_inner_header">
            <div class="row">
                <div class="col-md-12">
                    

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.kildarenow.com/">
          <img  alt="Home" title="Home" src="images/logos/20/logo_colored.jpg?v=1551441122000" />
        </a>
    </div>

                    <div class="spacer t_5"></div>
                </div>
            </div><!--row-->
        </div>
    </div>
    <div class="container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    

    
    
        
                    <div class="menu vc_menu_header" id="box_ed963880-3cab-4f7a-bf0f-eb3fb4a9594d">
                    <ul class="menu_1">
<li class="home sezione_950 index">
<a  href="https://www.kildarenow.com/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_952 sezione">
<a  href="https://www.kildarenow.com/section/952/news"  ><span>News</span></a>
</li>
<li class="sport sezione_951 sezione">
<a  href="https://www.kildarenow.com/section/951/sport"  ><span>Sport</span></a>
</li>
<li class="open4business sezione_1137 sezione">
<a  href="https://www.kildarenow.com/section/1137/open4business"  ><span>Open4Business</span></a>
</li>
<li class="features sezione_953 sezione">
<a  href="https://www.kildarenow.com/section/953/features"  ><span>Features</span></a>
</li>
<li class="obits sezione_955 sezione">
<a  href="https://www.kildarenow.com/section/955/obits"  ><span>Obits</span></a>
</li>
<li class="archive sezione_1086 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1086/archive"  ><span>Archive</span></a>
</li>
<li class="epaper sezione_1008 sezione">
<a rel="nofollow" href="http://epaper.kildarenow.com" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
</ul>

                    </div>
    
                    
<div class="cerca vc_search_horizontal" id="cerca2c6fe40a-e7dc-4dba-9eeb-7d5de1840c0f" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="20" />
            
            <input type="hidden" name="idcanalericerca" value="20" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca2c6fe40a-e7dc-4dba-9eeb-7d5de1840c0f input[name="q"]').example('|');
      
      $('#cerca2c6fe40a-e7dc-4dba-9eeb-7d5de1840c0f form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca2c6fe40a-e7dc-4dba-9eeb-7d5de1840c0f input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
</div>
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/kildarenow_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1717);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.kildarenow.com/section/949/kildarenow">KildareNow</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_952 news">
                                <a href="https://www.kildarenow.com/section/952/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Cookery: Two truly tasty One Tin Bake treats to try</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Recipes from One Tin Bakes by Edd Kimber</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="" src="images/foto_user.png" alt="" height="45" width="45" />
                  </div>
          <p itemprop="datePublished" class="data_articolo data">19 Jul 2020</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw c2174563-32f7-49ed-a937-e1378a015e51">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.kildarenow.com/news/news/559526/cookery-two-truly-tasty-one-tin-bake-treats-to-try.html" data-text="Cookery: Two truly tasty One Tin Bake treats to try" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.c2174563-32f7-49ed-a937-e1378a015e51 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.c2174563-32f7-49ed-a937-e1378a015e51  .buttons').hide();
                    }, 200);
                }
                $('.c2174563-32f7-49ed-a937-e1378a015e51 .sharre_fb_tw, .c2174563-32f7-49ed-a937-e1378a015e51 .buttons').on({
                    mouseenter:function(){
                        $('.c2174563-32f7-49ed-a937-e1378a015e51  .buttons').show();                                        
                        if($('.c2174563-32f7-49ed-a937-e1378a015e51  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.kildarenow.com/news/news/559526/cookery-two-truly-tasty-one-tin-bake-treats-to-try.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.kildarenow.com/news/news/559526/cookery-two-truly-tasty-one-tin-bake-treats-to-try.html');
                            twitter.attr('data-url', 'https://www.kildarenow.com/news/news/559526/cookery-two-truly-tasty-one-tin-bake-treats-to-try.html');
                            twitter.attr('data-text', 'Cookery: Two truly tasty One Tin Bake treats to try');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', 'a1f3885e-5db8-457a-b21f-b91967944889');                        


                            $('.c2174563-32f7-49ed-a937-e1378a015e51  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('a1f3885e-5db8-457a-b21f-b91967944889', {
                                    "onstartinteraction": function(){
                                        $('.c2174563-32f7-49ed-a937-e1378a015e51 .sharre_fb_tw, .c2174563-32f7-49ed-a937-e1378a015e51 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.c2174563-32f7-49ed-a937-e1378a015e51 .sharre_fb_tw, .c2174563-32f7-49ed-a937-e1378a015e51 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.c2174563-32f7-49ed-a937-e1378a015e51 .sharre_fb_tw, .c2174563-32f7-49ed-a937-e1378a015e51 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.kildarenow.com/news/news/559526/cookery-two-truly-tasty-one-tin-bake-treats-to-try.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_7ba28b68-8f06-4007-833e-991ede8257fc">                
            <meta itemprop="thumbnailUrl" content="https://www.kildarenow.com/resizer/750/563/true/GN4_DAT_16688496.jpg--cookery__two_truly_tasty_one_tin_bake_treats_to_try.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Cookery: Two truly tasty One Tin Bake treats to try" src="resizer/750/563/true/GN4_DAT_16688496.jpg--cookery__two_truly_tasty_one_tin_bake_treats_to_try.jpg" alt="Cookery: Two truly tasty One Tin Bake treats to try" height="563" width="750" />
                        <p class="didascalia">Brioche buns with espresso cacao nibs</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 559526 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>Try one of these three recipes from One Tin Bakes by Edd Kimber. Published by Kyle Books</p> 
 <p></p> 
 <p><strong>Brioche buns with espresso cacao nibs</strong></p> 
 <p></p> 
 <p>Ingredients:</p> 
 <p>(Makes 6)</p> 
 <p>1 batch of brioche dough (see below – made with just 75g unsalted butter)</p> 
 <p>Plain flour, for dusting</p> 
 <p>1 egg yolk, beaten, for glazing</p> 
 <p>For the coffee butter:</p> 
 <p>150g unsalted butter, at room temperature</p> 
 <p>1tbsp (heaped) instant espresso powder</p> 
 <p></p> 
 <p>For the coating:</p> 
 <p>100g caster sugar</p> 
 <p>1tbsp cacao nibs</p> 
 <p>1tsp instant espresso powder</p> 
 <p>For the brioche dough:</p> 
 <p>265g plain flour, plus extra for dusting</p> 
 <p>25g caster sugar</p> 
 <p>&frac34;tsp fine sea salt</p> 
 <p>5g fast-action dried yeast</p> 
 <p>60ml whole milk</p>
 <div class="bannervcms banner_rectangle_300x250_3"> 
  <div id="div-gpt-ad-mpu3"> 
   <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
  </div>
 </div>
 <script type="text/javascript">incrementAdvImpression(1678);</script> 
 <p>2 large eggs</p> 
 <p>75g unsalted butter, at room temperature, diced, plus extra for greasing</p> 
 <p>NOTE: The brioche dough needs to chill overnight, so start this recipe the day before</p> 
 <p></p> 
 <p>Method:</p> 
 <p>1. Make the brioche dough. Place the flour, sugar, salt and yeast into the bowl of an electric stand mixer with the dough hook attachment and mix briefly to combine.</p> 
 <p>Pour in the milk and eggs and mix together to form a shaggy dough, then on low-medium speed, knead for 10–15 minutes until smooth and elastic.</p> 
 <p>With the mixer still running, add the butter, a piece or two at a time, working it into the dough, then knead for a further 10–15 minutes until smooth and elastic and pulling away from the sides of the bowl.</p> 
 <p>Press into a flat disc, cover with cling film and refrigerate overnight.</p> 
 <p>2. For the coffee butter, beat the butter in a bowl using an electric mixer or a wooden spoon until soft and creamy.</p> 
 <p>Mix in the espresso powder. Draw a 20cm square on a piece of parchment paper and turn it over. Scrape the butter into the middle of the square and spread into an even layer within the lines.</p> 
 <p>Fold the parchment paper over to enclose the butter and neaten with a rolling pin. Refrigerate overnight.</p> 
 <p>3. Remove the espresso butter from the refrigerator 10–15 minutes before the brioche dough to soften it slightly. Roll out the brioche dough on a lightly floured work surface into a 20 x 40cm rectangle.</p> 
 <p>Place the espresso butter on one side of the dough and fold the second side up and over the butter. Pinch the seams together to enclose the butter.</p> 
 <p>Gently press the dough with a rolling pin to flatten it a little before rolling out into a 20 x 50cm rectangle.</p> 
 <p>4. Fold the dough in thirds like a business letter, then wrap in cling film and refrigerate for 30 minutes.</p> 
 <p>Repeat this rolling, folding and chilling twice more, refrigerating for a final 30 minutes. Meanwhile, line the base of the baking tin with a piece of parchment paper.</p> 
 <p>5. Roll out the finished dough into an 18 x 28cm rectangle. Trim the edges and cut into six even squares.</p> 
 <p>Place the buns into the prepared baking tin, cover with cling film and set aside in a warm place until the buns have almost doubled in size, about one hour.</p> 
 <p>6. Preheat the oven to 200&deg;C (400&deg;F), Gas Mark 6.</p> 
 <p>7. Brush the top of the buns with the beaten egg yolk, then bake for 15 minutes or until golden.</p> 
 <p>Pulse the sugar, cacao nibs and espresso powder in a food processor until finely ground.</p> 
 <p>8. Leave to cool in the tin for 10 minutes, before tossing in the cacao nib sugar. Best served warm on the same day, but these buns will keep for one to two days in a sealed container.</p> 
 <p></p> 
 <p><strong>Classic chocolate birthday cake recipe</strong></p> 
 <p></p> 
 <p>Ingredients:</p> 
 <p>(Serves 12–16)</p> 
 <p>For the sheet cake:</p> 
 <p>170g unsalted butter, at room temperature, plus extra for greasing</p> 
 <p>320g plain flour</p> 
 <p>3tsp baking powder</p> 
 <p>&frac12;tsp fine sea salt</p> 
 <p>350g caster sugar</p> 
 <p>3 large eggs</p> 
 <p>2tsp vanilla extract</p> 
 <p>175ml sour cream</p> 
 <p>For the chocolate fudge frosting:</p> 
 <p>340g unsalted butter, at room temperature</p> 
 <p>120g icing sugar</p> 
 <p>2tbsp golden syrup or clear honey</p> 
 <p>60g cocoa powder</p> 
 <p>80ml hot water</p> 
 <p>80ml sour cream</p> 
 <p>1tsp vanilla extract</p> 
 <p>200g dark chocolate (70% cocoa solids), melted and cooled</p> 
 <p>Sprinkles of your choice, to decorate</p> 
 <p></p> 
 <p>Method:</p> 
 <p>1. Preheat the oven to 180&deg;C (350&deg;F), Gas Mark 4. Lightly grease the baking tin and line the base with a piece of parchment paper.</p> 
 <p>2. For the cake, place the flour, baking powder and salt into a large bowl and whisk briefly to combine.</p> 
 <p>Add the butter and sugar to a separate large bowl and, using an electric mixer, beat together on medium-high speed for about five minutes until light and fluffy. Add the eggs, one at a time, beating until fully combined before adding another. Add the vanilla and mix briefly to combine. Scrape the batter into the prepared tin and level out.</p> 
 <p>Add the flour mixture in three additions, alternating</p> 
 <p>with the sour cream, starting and finishing with the flour.</p> 
 <p>3. Bake for 35–40 minutes or until the cake springs back to a light touch. Leave to cool in the tin.</p> 
 <p>4. For the fudge frosting, place the butter in a large bowl and use an electric mixer to beat on high speed for a couple of minutes or until creamy and smooth.</p> 
 <p>Add the sugar, golden syrup (or honey) and cocoa powder and beat on high speed for five minutes or until light and fluffy.</p> 
 <p>Add the hot water, sour cream and vanilla to a small jug and whisk together.</p> 
 <p>Add the sour cream mixture to the bowl and mix on medium speed until combined.</p> 
 <p>It will look separated for a while but will come back together as a smooth frosting. Add the melted chocolate and beat briefly until smooth and silky.</p> 
 <p>5. Spread the frosting over the cake, finishing with a generous amount of sprinkles, which as far as I am concerned are mandatory. Cut into squares to serve.</p> 
 <p>Store in a sealed container for up to three days.</p> 
</div>
                  </div>
    </div>  


                <!--


    <div class="vc_article_body vc_article">
    
    </div>  

            -->
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>


                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Kildare">Kildare</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/news/559526/cookery-two-truly-tasty-one-tin-bake-treats-to-try.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="559526" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.kildarenow.com\/news\/news\/559526\/cookery-two-truly-tasty-one-tin-bake-treats-to-try.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_bd81d45a-6e90-4632-8432-237cda01513b\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.kildarenow.com/news/news/559525/gardening-behind-the-scenes-at-caragh-nurseries.html\"><img alt=\"Gardening: Behind the scenes at Caragh Nurseries\" title=\"Gardening: Behind the scenes at Caragh Nurseries\" src=\"https://www.kildarenow.com/resizer/340/191/true/GN4_DAT_16688499.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"https://www.kildarenow.com/news/news/559525/gardening-behind-the-scenes-at-caragh-nurseries.html\">Gardening: Behind the scenes at Caragh Nurseries<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.kildarenow.com/news/news/559524/positive-parenting-celebrate-different-cultures-and-cuisines-with-your-children.html\"><img alt=\"Positive Parenting: Celebrate different cultures and cuisines with your children\" title=\"Positive Parenting: Celebrate different cultures and cuisines with your children\" src=\"https://www.kildarenow.com/resizer/340/191/true/GN4_DAT_16688495.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"https://www.kildarenow.com/news/news/559524/positive-parenting-celebrate-different-cultures-and-cuisines-with-your-children.html\">Positive Parenting: Celebrate different cultures and cuisines with your children<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.kildarenow.com/news/news/559518/horse-owners-dream-property-with-period-residence-for-sale-in-kildare.html\"><img alt=\"Horse-owners&rsquo; dream property with period residence for sale in Kildare\" title=\"Horse-owners&rsquo; dream property with period residence for sale in Kildare\" src=\"https://www.kildarenow.com/resizer/340/191/true/GN4_DAT_16688493.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"https://www.kildarenow.com/news/news/559518/horse-owners-dream-property-with-period-residence-for-sale-in-kildare.html\">Horse-owners\u2019 dream property with period residence for sale in Kildare<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.kildarenow.com/news/news/559532/the-rolling-donut-brings-its-irresistible-treats-to-whitewater-shopping-centre-newbridge.html\"><img alt=\"The Rolling Donut brings its irrestible treats to Whitewater Shopping Centre\" title=\"The Rolling Donut brings its irrestible treats to Whitewater Shopping Centre\" src=\"https://www.kildarenow.com/resizer/340/191/true/GN4_DAT_16688511.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"https://www.kildarenow.com/news/news/559532/the-rolling-donut-brings-its-irresistible-treats-to-whitewater-shopping-centre-newbridge.html\">The Rolling Donut brings its irresistible treats to Whitewater Shopping Centre, Newbridge<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_bd81d45a-6e90-4632-8432-237cda01513b').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.limerickleader.ie/iconic/pageflip/swipe/limerickleaderco/20200718limerickleaderco" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.kildarenow.com/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.limerickleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20200718limerickleaderco" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.limerickleader.ie/iconic/shop/?testata=limerickleaderco" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.limerickleader.ie/iconic/newsstand/title/limerickleaderco" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="a8f05e0d-c884-4686-961b-c9f0b2a57a5c"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_a4b57e06-ab15-4458-82e3-8e87d7905d94"  articleid="559119"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/559119/gardai-stop-van-on-m9-to-check-tax-and-insurance-but-discover-800k-of-drugs-in-the-back.html"><img class="lazy" alt="Garda&iacute; stop van on M9 to check tax and insurance but discover &euro;800k of drugs in the back" title="Garda&iacute; stop van on M9 to check tax and insurance but discover &euro;800k of drugs in the back" data-original="https://www.kildarenow.com/resizer/81/57/true/1594965659023.JPG--.JPG?1594965659000"  width="81" height="57"></a>
			
			<p class="didascalia">The seized drugs </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/559119/gardai-stop-van-on-m9-to-check-tax-and-insurance-but-discover-800k-of-drugs-in-the-back.html">Surprise discovery! Garda&iacute; on M9 didn't realise what they would find when they stopped a van to check tax and insurance</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_559acd25-a08b-4af9-b29d-24285c8e959b"  articleid="559350"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/559350/latest-new-naas-store-for-diy-chain-which-has-15-branches-nationwide.html"><img class="lazy" alt="LATEST: New Naas store for DIY chain which has 15 branches nationwide" title="LATEST: New Naas store for DIY chain which has 15 branches nationwide" data-original="https://www.kildarenow.com/resizer/81/57/true/1595002301549.jpg--.jpg?1595002301000"  width="81" height="57"></a>
			
			<p class="didascalia">Tougher Business Park </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/559350/latest-new-naas-store-for-diy-chain-which-has-15-branches-nationwide.html">LATEST: New Naas store for DIY chain which has 15 branches nationwide</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null KildareNow vc_section_news vc_macro_section_kildarenow news articolo cms_article "
           id="box_35945d6c-1bff-4665-b8f1-83b81c60501e"  articleid="559314"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/news/559314/midlands-teenager-charged-with-over-100-counts-of-rape-and-sexual-assault.html"><img class="lazy" alt="Teenager in Midlands charged with over 100 counts of rape and sexual assault" title="Teenager in Midlands charged with over 100 counts of rape and sexual assault" data-original="https://www.kildarenow.com/resizer/81/57/true/1594918325198.jpg--.jpg?1594918327000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/news/559314/midlands-teenager-charged-with-over-100-counts-of-rape-and-sexual-assault.html">Midlands teenager charged with over 100 counts of rape and sexual assault</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_25b79fa4-198a-4b1d-9a52-610947f3bc1d"  articleid="559359"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/559359/i-always-believed-that-we-would-grow-closer-as-i-grew-up-young-kildare-woman-whose-dad-took-his-own-life-raising-funds-for-suicide-prevention.html"><img class="lazy" alt="&quot;I always believed that we would grow closer as I grew up&quot; - Young Kildare woman whose dad took his own life raising funds for suicide prevention" title="&quot;I always believed that we would grow closer as I grew up&quot; - Young Kildare woman whose dad took his own life raising funds for suicide prevention" data-original="https://www.kildarenow.com/resizer/81/57/true/1595002528435_1595016614.jpeg--.jpeg?1595016614000"  width="81" height="57"></a>
			
			<p class="didascalia">Dearbhla Byrne </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/559359/i-always-believed-that-we-would-grow-closer-as-i-grew-up-young-kildare-woman-whose-dad-took-his-own-life-raising-funds-for-suicide-prevention.html">&quot;I always believed that we would grow closer as I grew up&quot; - Young Kildare woman whose dad took his own life raising funds for suicide prevention</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null KildareNow vc_section_news vc_macro_section_kildarenow news articolo cms_article "
           id="box_c3be17e0-f8a2-4e26-8970-ec1b0a7e712c"  articleid="559297"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/news/559297/answered-do-you-have-to-wear-a-face-mask-when-out-shopping.html"><img class="lazy" alt="Do you have to wear a face mask when out shopping?" title="Do you have to wear a face mask when out shopping?" data-original="https://www.kildarenow.com/resizer/81/57/true/1594990570183.jpg--.jpg?1594990570000"  width="81" height="57"></a>
			
			<p class="didascalia">Do you have to wear a face mask when out shopping?</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/news/559297/answered-do-you-have-to-wear-a-face-mask-when-out-shopping.html">ANSWERED: Do you have to wear a face mask when out shopping?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null KildareNow vc_section_news vc_macro_section_kildarenow news articolo cms_article "
           id="box_54fc7361-4f14-4c64-a25f-06bc22f9e5a7"  articleid="559293"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/news/559293/electric-picnic-promoter-s-opinion-on-what-will-happen-with-the-2021-festival-season.html"><img class="lazy" alt="Electric Picnic promoter's opinion on what will happen with the 2021 festival season" title="Electric Picnic promoter's opinion on what will happen with the 2021 festival season" data-original="https://www.kildarenow.com/resizer/81/57/true/1594984522610.jpg--.jpg?1594984522000"  width="81" height="57"></a>
			
			<p class="didascalia">Electric Picnic festival promoter Melvin Benn</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/news/559293/electric-picnic-promoter-s-opinion-on-what-will-happen-with-the-2021-festival-season.html">Electric Picnic promoter's opinion on what will happen with the 2021 festival season</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null KildareNow vc_section_news vc_macro_section_kildarenow news articolo cms_article "
           id="box_057f820b-aff8-4462-8fd2-d85563d425c2"  articleid="559523"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/news/559523/brown-booby-bird-dies-despite-kildare-animal-foundation-intensive-care-attempt.html"><img class="lazy" alt="Brown Booby bird dies despite Kildare Animal Foundation intensive care attempt" title="Brown Booby bird dies despite Kildare Animal Foundation intensive care attempt" data-original="https://www.kildarenow.com/resizer/81/57/true/1595096396344.jpg--.jpg?1595096397000"  width="81" height="57"></a>
			
			<p class="didascalia">The Brown Booby being cared for last week at Kildare Animal Foundation. Picture: KAF</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/news/559523/brown-booby-bird-dies-despite-kildare-animal-foundation-intensive-care-attempt.html">Brown Booby bird dies despite Kildare Animal Foundation intensive care attempt</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null KildareNow vc_section_news vc_macro_section_kildarenow news articolo cms_article "
           id="box_1ecf0b8f-ab11-4a3c-9924-18f103de3b15"  articleid="559305"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/news/559305/kildare-weather-forecast-for-this-weekend-and-next-week.html"><img class="lazy" alt="Kildare weather forecast for this weekend and next week" title="Kildare weather forecast for this weekend and next week" data-original="https://www.kildarenow.com/resizer/81/57/true/1594976255268.jpg--.jpg?1594976255000"  width="81" height="57"></a>
			
			<p class="didascalia">Met &Eacute;ireann's latest weather forecast for Ireland </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/news/559305/kildare-weather-forecast-for-this-weekend-and-next-week.html">Kildare weather forecast for this weekend and next week</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null KildareNow vc_section_news vc_macro_section_kildarenow news articolo  "
           id="box_aed6d4eb-56f9-4607-8962-ebf96d70341d"  articleid="559354" gn4id="11204735"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/news/559354/temple-mills-house-celbridge-contents-for-online-auction-this-saturday.html"><img class="lazy" alt="Temple Mills House, Celbridge, contents for online auction this Saturday" title="Temple Mills House, Celbridge, contents for online auction this Saturday" data-original="https://www.kildarenow.com/resizer/81/57/true/GN4_DAT_16687957.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">One of the lots for auction this Saturday</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/news/559354/temple-mills-house-celbridge-contents-for-online-auction-this-saturday.html">Temple Mills House, Celbridge, contents for online auction this Saturday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null KildareNow vc_section_news vc_macro_section_kildarenow news articolo  "
           id="box_afb0a80e-a257-467d-9c08-3ac8e14836c8"  articleid="559397" gn4id="11204712"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/news/559397/kildare-property-watch-luxury-five-bedroom-in-donadea-for-595-000.html"><img class="lazy" alt="Kildare Property Watch: Luxury five-bedroom in Donadea for &euro;595,000" title="Kildare Property Watch: Luxury five-bedroom in Donadea for &euro;595,000" data-original="https://www.kildarenow.com/resizer/81/57/true/GN4_DAT_16687977.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The Donadea home</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/news/559397/kildare-property-watch-luxury-five-bedroom-in-donadea-for-595-000.html">Kildare Property Watch: Luxury five-bedroom in Donadea for €595,000</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null KildareNow vc_section_home vc_macro_section_kildarenow home articolo cms_article "
           id="box_1526b2f7-1e22-4dcf-ae7c-5df48cf90da0"  articleid="558618"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/home/558618/cosy-former-pub-for-sale-with-guide-price-of-50k.html"><img class="lazy" alt="Cosy former pub for sale with guide price of &euro;50k" title="Cosy former pub for sale with guide price of &euro;50k" data-original="https://www.kildarenow.com/resizer/81/57/true/1594823483010.jpg--.jpg?1594823483000"  width="81" height="57"></a>
			
			<p class="didascalia">The Tavern off the M4 in Co Westmeath </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/home/558618/cosy-former-pub-for-sale-with-guide-price-of-50k.html">Cosy former pub for sale with guide price of €50k</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null KildareNow vc_section_news vc_macro_section_kildarenow news articolo cms_article "
           id="box_5343c841-4e33-4694-adb3-1087b834166d"  articleid="559300"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.kildarenow.com/news/news/559300/man-arrested-after-stolen-jeep-leads-gardai-to-40-000-drugs-and-cash-seizure.html"><img class="lazy" alt="Man arrested after stolen jeep leads Garda&iacute; to &euro;40,000 drugs and cash seizure" title="Man arrested after stolen jeep leads Garda&iacute; to &euro;40,000 drugs and cash seizure" data-original="https://www.kildarenow.com/resizer/81/57/true/1594979104822.jpg--.jpg?1594979104000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.kildarenow.com/news/news/559300/man-arrested-after-stolen-jeep-leads-gardai-to-40-000-drugs-and-cash-seizure.html">Man arrested after stolen jeep leads Garda&iacute; to €40,000 drugs and cash seizure</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" data-height="400" href="https://twitter.com/KildareNow?ref_src=twsrc%5Etfw">Tweets by KildareNow</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script type="text/javascript">incrementAdvImpression(1715);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.kildarenow.com/css/kdn_footer_css.jsp?v=1582728318000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.kildarenow.com/">
          <img  alt="Home" title="Home" src="images/logos/20/logo_white.jpg?v=1551441127000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-6">
                
    
    
        
                    <div class="menu vc_menu_footer null" id="box_2cd8c8ae-8382-40ea-b2f5-620867e82338">
                    <ul class="menu_1">
<li class="home sezione_950 index">
<a  href="https://www.kildarenow.com/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_952 sezione">
<a  href="https://www.kildarenow.com/section/952/news"  ><span>News</span></a>
</li>
<li class="sport sezione_951 sezione">
<a  href="https://www.kildarenow.com/section/951/sport"  ><span>Sport</span></a>
</li>
<li class="features sezione_953 sezione">
<a  href="https://www.kildarenow.com/section/953/features"  ><span>Features</span></a>
</li>
<li class="videos sezione_954 sezione">
<a  href="https://www.kildarenow.com/section/954/videos"  ><span>Videos</span></a>
</li>
<li class="obits sezione_955 sezione">
<a  href="https://www.kildarenow.com/section/955/obits"  ><span>Obits</span></a>
</li>
<li class="privacy-policy sezione_1001 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1001/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="terms---conditions sezione_1002 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1002/terms-conditions"  ><span>Terms &amp; Conditions</span></a>
</li>
<li class="contact-us sezione_1005 pagina-bianca">
<a  href="https://www.kildarenow.com/section/1005/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_1055 sezione">
<a  href="https://www.kildarenow.com/section/1055/rss"  ><span>RSS</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-6">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " ><strong>Send us your stories!&nbsp; Send your&nbsp;news, photos,&nbsp;<strong>videos&nbsp;</strong>and events to&nbsp;content<a href="mailto:editor@kildarenow.com" target="_blank" data-mce-href="mailto:editor@kildarenow.com">@kildarenow.com</a>. Advertise with us today!&nbsp; Phone&nbsp;045 408 200 to find our about our great advertising deals!</strong></p>
</div>


            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.kildarenow.com/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.kildarenow.com/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.kildarenow.com/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.kildarenow.com/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=559526" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n    \n    \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_ed963880-3cab-4f7a-bf0f-eb3fb4a9594d\">\n                    <ul class=\"menu_1\">\n<li class=\"home sezione_950 index\">\n<a  href=\"https://www.kildarenow.com/\"  ><span>Home<\/span><\/a>\n<\/li>\n<li class=\"news attivo selezionato sezione_952 sezione\">\n<a  href=\"https://www.kildarenow.com/section/952/news\"  ><span>News<\/span><\/a>\n<\/li>\n<li class=\"sport sezione_951 sezione\">\n<a  href=\"https://www.kildarenow.com/section/951/sport\"  ><span>Sport<\/span><\/a>\n<\/li>\n<li class=\"open4business sezione_1137 sezione\">\n<a  href=\"https://www.kildarenow.com/section/1137/open4business\"  ><span>Open4Business<\/span><\/a>\n<\/li>\n<li class=\"features sezione_953 sezione\">\n<a  href=\"https://www.kildarenow.com/section/953/features\"  ><span>Features<\/span><\/a>\n<\/li>\n<li class=\"obits sezione_955 sezione\">\n<a  href=\"https://www.kildarenow.com/section/955/obits\"  ><span>Obits<\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1086 pagina-bianca\">\n<a  href=\"https://www.kildarenow.com/section/1086/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1008 sezione\">\n<a rel=\"nofollow\" href=\"http://epaper.kildarenow.com\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_ed963880-3cab-4f7a-bf0f-eb3fb4a9594d').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('4089d49d-cf3f-434c-8919-99d467dd6358');
    $('#a8f05e0d-c884-4686-961b-c9f0b2a57a5c').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#a8f05e0d-c884-4686-961b-c9f0b2a57a5c .label_tab_1').bind('click loadFirst',function(){
        $('#a8f05e0d-c884-4686-961b-c9f0b2a57a5c .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.4089d49d-cf3f-434c-8919-99d467dd6358').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#a8f05e0d-c884-4686-961b-c9f0b2a57a5c p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>